Tricky problem: GSA-4081B

vbimport

#1

Hi guys!

My GSA-4081B acts really weird…
I bought it about uh 1-2 yrs ago and it worked perfect but then all of a sudden it stopped recognizing -any- cds …
It is still being recognized by windows and while booting and the power cord and data cable are all okay too
I also made sure it’s in DMA mode and even tried different firm wares… A100, then A101 and now even the hacked A106… none helps

Symptoms: When I try accessing -any- CD/DVD in windows explorer, by clicking on my “DVD-RAM Drive” D:, it just “looks” empty… when I switch to Command-Box and try accessing the d: drive it tells me “The device is not ready.”

Oh and I also tried switching the Jumper from Slave (where it worked just fine shortly today and stopped in the middle of a reading process) to Master and even to Cable Select…
nothing seems to work

Any clues?

I’m desperate… :frowning:


#2

Test the drive in another computer.

Flashing it with other firmwares cannot resolve such issues.


#3

hey, I did test drive it in another PC… same result… but I have this problem with 3 out of 4 cdroms


#4

Then clean the drive/lens.


#5

thought of that… is there a good guide about cleaning lenses by yourself (opening, descriptions of what is what and so on)??


#6

You could try with a DRY lewns cleaner CD/DVD first.

But proper cleaning is only done by opening the drive and cleaning the lens(es) by hand, using Isopropanol and a q-tip.