Transporter 3

Trying to copy Transporter 3. Using DVDFab 6.0.1.0 also tried the new Beta version 6.0.1.5 with no luck, gets stuck at the 5th VOB file.

Anyone had any success??

http://club.cdfreaks.com/f116/transporter-3-a-268438/

Thanks for the link Dialysis1 but still no dice, tried and checked everything suggested but it won’t get past 69% of the rip.
I’m in Australia so I don’t know if the region has anything to do with it.

It sources ok.
Info for drive [F:] (DVDFab 6.0.1.5)
Drive region: 4

Disc type: Video DVD
Disc region: 4
Volume name: TRANSPORTER3
Video standard: PAL
Layer 0 size: 1856048 sectors (3625 MBytes)
Layer 1 size: 1856048 sectors (3625 MBytes)

CSS (Content Scramble System) protection is removed!
RC (Region Code) protection is removed!
RCE (Region Code Enhancement) protection is not found.
APS (Analog Protection System) protection is not found.
UOPs (User Operation Prohibitions) protection is removed!

Invalid PTTs protection is not found.
Invalid PGCIs protection is not found.
Invalid PGCs protection is not found.
Invalid TMAPs protection is not found.
Invalid CELLs protection is removed!
Invalid VOBUs protection is removed!
Fake vts protection is not found!
Bad sector protection is not found!
Structure protection (ARccOS, RipGuard, etc.) is not found.

PathPlayer is enabled!
Unplayable cell (vts:2 title pgc:3 cell:1) is removed!
1 unplayable cells are removed!

Since you’re getting stuck at the 5th VOB, it’s most likely a bad disc.

No problems at all with this R1 Disc. You must have as Dialysis 1 said a bad pressing.:wink: Look Here
http://club.cdfreaks.com/f116/problem-international-276638/#post2289544