Transfermode Problems!

vbimport

#1

well, i’ve read all the specs on my system, updated everything that needed to be updated, and im having problems with my transdermodes.

I tried every possible configuration on my drives, and nothing seems to work, so i ran out of options and someone told me about this place, and this is my last shot.

i’m running WinXP professional. i have a P4 1.5 Ghz machine, the mobo is an Intel D834HV, i have 1 GB of memory.

My drives are the following:

1 60GB WesternDigital WD600AB (running fine on UDMA Mode 5)
1 40GB Maxtor 6L040J2 (running in PIO <— my first problem)
1 HP CD-Writer 9100 (running normal in Multi-Word Mode 2)
1 LG CD-writer 8320B (running in PIO <---- Second Problem)

Well, the PIO ones are my problem, that transfer mode is SLOW, and i know they can support UMDA (at least the Maxtor HD) and the LG should run in Multi-Word. I tried changing the transfer modes on XP in Device Manager, and it didn’t work, changed it at the BIOS and didn’t work. They are running on 80 pin IDE cables like this:

Primary IDE: Master = LG, Slave = HP
Secondary IDE: Master = WesterDigital, Slave = Maxtor

i use to have them backwards, the HDs on Primary and the Burners on Secondary, but the Transfer modes were the same.

So, if you have an idea, or had this problem yourself, and know how to fix it, i would be grateful with you for the rest of my life and yours.

Thanx.
The Goose Has Spoken :confused: :confused: :confused:


#2

updated your chipset drivers ?

check if the drives’ jumpers are correctly installed (weird lba jumpers, transfer limiters , etc)

delete all the hardware considering the drives and the controllers and reboot your system

win xp reinstalls all the drivers (if they are present , so get them on floppy if you’re not sure , very handy to do this for highpoint/promise controller drivers !)

go to the properties of your controller and select on all "dma if available"and reboot


#3

well, none of the updates from INTEL work on my machine, i install them, reboot, and my computer freezes on my boot screen, it happens with every update i get from INTEL (except the BIOS update), i will try that other stuff you said, and see what happens!!

thanx for your help! :bow: :bow: :bow:


#4

Have you tried the Intel application accelerator??


#5

i installed it, but when i reboot my system, it freezes at the windows boot logo!!!

i have no idea whay it does that, the only update that worked was the BIOS update!!!


#6

well, i tried it, but didn’t work, changed IDE cables, changed Masters to Slaves, nothing seems to work!!!

:confused: :confused: :confused:


#7

In your device manager you need to delete the Bus Controller, then reboot your system so windows will install it again, in UDMA mode this time.

This problem seems to occur when you burn CD/DVD at a higher speed then the CD/DVD manufacturer indicates for the medium. For safety reasons, i presume, windows will switch to PIO to prevent any damage.
So don’t burn 4x DVD’s @ 8x…

My five cents.