Transfer Speed test Doesn't Look Right (ND-3500ag Question)

vbimport

#1

i’ve tried quikee2’s version 3B3 and milestone xtreme as suggested by a lot of people. after the V3B3 testing it went fine but when i actually tried burning actual data onto the disc it failed from the get go. I tried the milestone xtreme fw 2.28 and i got the transfer speed as shown below. I’m using ProdiscF01 . The only firmware that seems to work for me right now is the official firmware 2.18. HELP!! I want to burn faster :stuck_out_tongue:


#2

looks like you don’t have the drive installed with dma turned on.


#3

how can i get DMA turned on?


#4

Hmm… isn’t that simulation mode ? A transfer rate on a blank disc ? Rather use Create Data Disc…


#5

Yep, it says Blank DVD. :stuck_out_tongue:

@kaithoy523, If you run a transfer rate test with a blank disc in the drive it will show you a writing process simulation.
This is what you can expect the write process speeds to look like.
The slowdowns are likely due to the NECs’ AOPC detecting marginal quality limitations of ProdiscF01 (which isn’t that great media).


#6

I’m not quite sure what you mean by simulation mode…All i did was pop the disc into the driver, went thru Nero to do a “Test Drive” and hit F2 for the “Transfer Rate” Testing. And the above screenshot was all i got. Ir looked kinda jittery when the driver attempted to go to 12x

I’m not sure if i have DMA turned on though. I have the driver in an external enclosure connected via USB. Below is screen shot of what the “Get System Info” tool option from Nero gave me.



#7

@Wesociety, is there a way to run tests w/o having to use blank media?


#8

You just did. You did a create data disc simulation.

If you want to test reading capabilities, use a disc that has data on it.


#9

Your drive is connected by USB 2.0, which doesn’t use DMA. It is not required for your setup.