Transfer rate test question (MBIPG101R04)

The media itself doesn’t really matter I guess, but this seems to be the place to be for testing questions.

I backed up a movie on imation MBIPG101R04 8x media at 8x which my burner supports (toshiba SD-R3572 with TU56 firmware).

as I don’t have a burner that scans I tested the transfer rate with nero cd-dvd speed. after ejecting and reinserting the disc into my burner i started the test and immediately got an error:


sorry for the low quality image, but you get the picture…

i put the disc in my dvd-rom drive (not sure of the model as I have a factory built computer) and got a textbook perfect smooth transfer rate curve.

after a few trials with both drives I got the same results with this disc.

my burner reads discs fine and will produce transfer rate data for all of my other discs (i tried another disc after this problem first occurred).

should i be worried that there’s something wrong with my drive? I don’t notice any skipping or anything when i play dvds and it rips most discs quite well. It’s better for damaged discs that my dvd-rom is normally.

any idea what’s going on or if i should be concerned?

the disc was burned and verified with nero. i’m running windows XP, P4 2Ghz processor, 512mb ram, and two 150GB+ hard drives (master, slave on same IDE)

Sometimes you can get an error like this if you start a test too soon after reinserting the disc. If your computer has ‘autoplay’ enabled, where the autoplay box pops up are short time after you insert a disc in the drive, then wait until the disc is recognized by autoplay before you start the Transfer Rate test. If you don’t have autoplay enabled, just wait about 20 seconds or so after inserting the disc until you start the test.

That was the non-technical explanation, hopefully that helps :p.

i don’t have autoplay enabled (so annoying, When I’m ready to open the disc I’ll choose the correct program on my own thankyouverymuch)

I’ll give it another shot, but I wasn’t doing anything differently from drive to drive, and I checked them both a couple times. each time, the dvd-rom curve was perfect, but it was untestable in the burner.

it’s only that one disc it seems so I guess it’s not something to really worry about. strange though.

thanks!

ok update: i just did another test disc (different movie) and the exact same thing happens!

so dvds burned before yesterday will give a good test, but dvds burned since yesterday all come up with the same error and are unable to test at all (yet, the transfer rate curve is PERFECT in my dvd-rom)

i haven’t made any system changes or even installed any new software in the last few days.

hmmmmmmm

What version of NERO are you usseing. Some versions have a bug which makes the +R disc’s unreadalbe on some drives !

6.3.1.13

i probably should update anyway. it’s just weird that this started all of a sudden.

am i correct in saying i should probably stay away from nero 7? I thought I noticed a lot of people having problems with it on here