Transfer rate test going above rated drive speed

Hi Guys,

I’ve just did a transfer rate test(my first :o ) using Nero CD Speed, but I couldn’t help notice that drive got up to > 18X speeds nearing the end of the test, however I’m using A BenQ DW1650 Drive which has got max read speed of 16X for DVD-R…Is there a bug somewhere :confused:

Also one more thing, I’ve upgraded my version of CDSpeed from 4.6 to 4.7.7 thinking it would solve this anomaly. Though the new version also got to > 18X speeds, but the scan was much better in 4.7.7…

Here are the scans…

With 4.6

With 4.7.7

So, is this expected or is something wierd going on here…?

Regards,

:eek:…wow, that’s an interesting one. My 1650 w/ BCDC doesn’t do that AFAIK. :slight_smile:

This is not expected; your drive must be on steroids or something! :eek:

Next questions: where’d you get 'em and how much were they? :bigsmile:

Hi :slight_smile:
Your drive is certainly getting a kick from something. :bigsmile:
Here’s my 1655 with a TRT using 4.7.7.3:

hmm…well if this not expected, then what could be possible 'cause :confused:
Also forgot to mention the drive is in external USB casing, maybe a cause?

hehe…its more than a year old drive w/ second grade MBI media :stuck_out_tongue:

Hehe :)…I would have thought having it in a USB enclosure would limit the read speed rather than make it faster, but there you go. :slight_smile:

Hi :slight_smile:
That enclosure must be plugged directly into the national grid w/o transformer. :Z

lol, but it could be enclosure’s power supply feeding it more volts…overvolting :smiley:

Could be bug with CDspeed, especially with so much different results in 2 versions, any other s/w for doing TRT?

Hi :slight_smile:
You could try DVDinfopro. There is a free edition.
http://www.dvd-recordable.org/wwwimgs/media/flash/dvdinfopro/index.htm

LOL :bigsmile:

Hi :slight_smile:
How mine looks using DVDinfopro.

ok tried dvdinfopro, it goes to 15.3X max, w/ a slowdown near completion(as in cdspeed 4.60 scan)…guess CDspeed is buggy for me, the new version even more…

Thanx for the help zebadee :slight_smile:

BTW what do I make of this scan, is the disk reliable ? (sorry i’m new to all this)

Hi :slight_smile:
What DVDinfoPro is reporting. Is what you’d expect when using an external setup.
But yes there would appear to be something of another bug here with CD/DVDSpeed.

No “TheMafioso” made the drive an offer it couldn’t refuse " :wink:

Reporting as in…which report?

its turning out to be CDSpeed instead of the drive :stuck_out_tongue:

I have seen many anomaly’s with CDSpeed but never that one. :disagree:

Hi :slight_smile:
What I mean is that your external peak is a tad slower than my internal.
This is what you’d expect to see.
That’s all. :smiley:

Edit: Although that said your file is smaller. So another factor playing a part here too.

I’ve got my S183L up to 712 on a DL disc > here :eek: :bigsmile:

ok thanx