Toy Story Bonus disk- Invalid Block Start Code?

Hi Guy,

I have ANYDVD (ver 5.8.2.1) and CloneDVD (ver 2.8.5.1) and it will not back up Toy Stoy 2 disc 2 (bonus disk). It worked fine on Disk 1, but not Disk 2.

It has the following error:

Invalid Block Start Code
One or more blocks may be corrupted by a prior copying process or by the source device covering critical read errors. Try copyto harddrive (again) and retry.

PS10 VOBU 4 622 7 Picture reader

It gives the code in the preview window (the first step) and after it tries to copy the disc.

The original plays fine. I purchased these programs months ago and have been able to back up all my son’s movies except this one- he scratches them to oblivian.

ANY IDEAS???

I did uninstall/reinstall/restart both programs and keys.

Thanks

strange.

see if this helps:

with anydvd running copy the folders from the dvd to your har drive through windows explorer…just a straight copy and paste

then in clonedvd just navigate to the VIDEO_TS folder that’s on your hard drive and process from there

Tried to copy to HD first…but it gave another redundacy error at 2 min left.

Very strange disc. Its the only one I’ve seen with this block start code error using ANYDVD + CloneDVD.

what do you mean “another” redundancy error. you got that error before? you didn’t mention it.

that generally indicates a problem with the disc…scratches, dirty, etc, etc.

if you’re getting those types of errors, try ripping from another drive, try setting the drive speed control in anydvd to “slow & quiet,” and even if the disc looks clean, give it a good wipedown.

if the redundancy error you got was NOT in the same place on the disc as the original clonedvd error that you posted then give the above suggestions a try and try to copy to your hard drive again as that would indicate that you’ve gotten past whatever the clonedvd issue was.

Hi,

Sorry its not another error- it a cyclical redundancy error on 25-1 and 26-1(if 25-1 is skipped).

I borrowed another bonus disc from a friend and got the same error- I can only think its a Anydvd or CloneDVD program issue. Many on the board here have had the same problem with no resolution.

thanks.

Update- worked with DVD decryptor…so it’s an ANYDVD issue…thanks for the help

you don’t have dvd43 installed on your system do you? this will cause major conflicts with anydvd.

you’re right that this disc was problematic for many people, but throughout those threads there were a few reports of anydvd and clonedvd handling the title just fine.

if you’ve done a search, then have you tried what this poster did ? They were originally having trouble with this disc as well.

if you think this is a protection that anydvd is not equipped to handle then follow the instructions here to send the files to slysoft and they’ll take a look at them. The fact that there WERE reports of successful backups with clonedvd and anydvd leads me to think you need to do a little more troubleshooting.

I’ll looked at SOME posts, but most I found were Region 2 disks that didn’t have a problem. I only had AnyDVD and CLONEDVD installed when problems arose…but I installed DYD Decryptor and it then used DVDclone and all is well.

Thanks again for the help.

whoops…i must have not seen your last post.

if its an anydvd issue can you follow the instructions I linked to in my last post? I was unable to replicate this issue, but if you send the IFOs to slysoft then it will benefit other anydvd users as well.

I had to used DVDFad Decrypter to do disk 2, this was the only way I could do it, try it and good luck

I realise you’ve solved this issue, but should the region play that much of a part in the function of these applications? I do much the same of backing up the DVD so that my 3yr old plays it from a PC on the backup rather than the original. Small hands can’t help but mis-handle the disks. Using the above AnyDVD & Clone DVD versions I had absolutely no problems at all with both discs. Just to confirm this I did it on both PCs to be sure. Disc specs below from AnyDVD:

Summary for drive D: (AnyDVD 5.8.2.1)
Drive (Hardware) Region: 4

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (parallel)

Video DVD (or CD) label: TSE0EUS1
Media is CSS protected!
Video Standard: PAL
Media is locked to region(s): 2 4!

RCE protection not found.
DVD structure appears to be correct.
Changed firstplay: Jump directly to TitleMenu!
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 4!

I think you have a problem in any of these areas:

  • Disc is contaminated/damaged, but as you’ve said the same issue with other disc.
  • Conflict of applications installed on the PC. Try to reduce the number of applications active in windows services that may be enabled to access the drive. If you have the time & HDD space, use a fresh install of windows with Anydvd & CloneDVD on their own to test theory.
  • Has the DVD burner been giving erroneous results for other situations? It could simply be the pattern of work by this disc sets off a problem with the drive hardware. I experienced a similar issue with an older CD burner. A friend had the same experience on a single disc with their DVD burner until it died outright.

Good Luck!