Totally Pi**ed Off With Making Beer Mats

vbimport

#1

Hi guys,

I’m in need of help, as the title suggests…

I’ve been using a bog standard burner for 12 months or so (LG GSA-4082B) which has served me well as a general backup device for data although it’s never made a working copy of any protected PC disks.

Having read various articles on these boards, I decided it was time to upgrade to something a little more useful. Yesterday I bought a Pioneer DVR-109. I’ve cross flashed it to firmware 1.40 and the Quietdrive utility recognises it and no options are greyed out.

The problem is I’m still making beer mats :frowning: I’ve tried burning an Alcohol 120% (ver 1.9.5 bld 2722) CD image using the supplied instructions - “Use safedisk 2/3 profile with 4x write speed” The disk installs but the detection fails at startup. I’ve tried writing a Blindwite (5.2.10.142) DVD image using the supplied instrctions - “Burn with Auto Profile and slow speed”, same result - a good install but the disk isn’t recognised at startup.

I even used what I was told is decent media, rather than my usual £8 per 100 crap from a computer fair - I bought a couple of boxes each of Philips CD-R80’s, Philips DVD-R and Ritek DVD+R.

I’m getting hugely pi**ed off with the whole exercise - I’ve tried over a dozen times to make a working copy of the CD game image

Where the hell am I going wrong? I’ve even tried installing and running the DVD game from the pioneer drive, still no go.

Can someone please point me in the right direction? If I need different media, the name of a UK supplier would be really useful.

TIA,

Q.


#2

I’m not really farmiliar with that drive but have you tried more that one game? It may just be having problems with the particular copy protection that the particular one uses.


#3

QCumber, modern dvd burners are designed to burn DVD´s at high speeds, not to burn copy protected content at 4x cd speed.
(The slowest speed most of the 16x burners can burn cd´s is 8x)

Your dvdrw drive “may” be able to backup SD v.2.5 games, no higher. Please read more about your drive here.

My advice, get a cheap Lite-On/Sony cd burner for ~£17. :wink:


#4

have you tried using" DEAMON tools" to over come the encryption


#5

Hi, Qcumber ,
I have had a simular problem a few weeks ago, after trying three differant buners (new), and lots of diferent burning software programs, I seemed to pin point the problem to my IDE driver, so I downloaded an updated driver form the makers of my motherboard and installed it, after that, (fingers crossed), it seems to have sorted out the problem, well not made a coster for over a week :slight_smile: .