Toshiba Tecra 8100 laptop USB External Drive Problem

vbimport

#1

Help!

I have a company pc (Tecra 8100 notebook), that I need to return next week, but I need to pull my files off. I went out and bought an external Pacific Digital Xtreme 52 (52x24x52) cc burner that connects via the USB port but cannot get it to work.

When I first installed it, Windows 2000 professional found it as a new plug and play device and loaded the drivers and told me to reboot which I did.

After rebooting, however, it clobbered the existing cd/dvd toshiba driver so that neither device worked. I keep getting an MS Error 19 (Registery corrupted error).

I have tried uninstalling and removing the internal toshiba drive and then reinstalling the USB drive without success. I have gone out and downloaded the latest Roxio Easy 5 basic patches without success. I called the drive manufacturer and they are clueless. There’s no MS 2000 patches that I can find that apply to the problem either.

I’m just totally stuck! Any help would be appreciated. Thanks!