Toshiba sd-r6012

vbimport

#1

Hi peeps,
I have a laptop equipped with a toshiba sd-r6012 and :Z …well it’s not that bad, it reads CD and DVD ok but recently it is not doing a good job at writing DVDs…I tried many different media…from Datasafe to to TDK toVErbatim Datalife Plus 4x (and more) with no success…the DVD comes out from the tray as blank as it was in the first place…The weird thing is that about 3 weeks ago I burnt a Verbatim from exactly the same batch as the ones I am using now and it worked ok! I upgraded to firmware from 1M31 to 1M34 but that didn’t help either.
Has anyone got any idea? :confused:
Thanks for your help :bow:
Maurizio


#2

well…it looks like, despite what Toshiba Technical Support says and despite the firmware upgrade to 1M34, this DVD writer can write on 4x media only if it is in the mood for it (which doesn’t happen very often…or better…it doesn’t happen in 99% of the cases). I tried with a whole bunch of high quality media (most 4x) and it worked only with one of them (a Verbatim…2 other Verbatims from the same batch came out from the tray nice and empty as when I bought them).

yesterday, out of curiosity I bought a batch of cheapy crappy unlabeled, unbranded DVD-R 1x…and it works like a charm…100% success so far!!

So just to let other people who might have the same problem know: do not bother with 4x (or better)…1x seems to be the way forward!
Taraaaaa