Toshiba SD-R5372 problems/insanity

vbimport

#1

Hello everyone,

This drive works perfectly sometimes but sometimes it doesn’t read DVD’sre DVD’s that I’ve burnt and read previously on this exact drive but has no problem reading commercial DVD discs.

I’ve already updated the firmware and as far and drivers (although none are provided on the toshiba site, i only used the ‘update driver’ windows utility).

An interesting clue is that the drive will read and boot from a Windows disk I burnt (and was previously able to read in windows). but once it gets into Windows it doesn’t just shows the DVD drive and disc label as ‘CD Drive’. Also when trying to read a disc in DVD Decryptor it gives a, “error retreiving TOC” error. Also sometimes when I insert one of these same types of burnt Windows discs it sometimes recognizes it as a blank and tries to launch Nero. I’ve also attached the Nero info tool log to this thread.

This problem has been frustrating me for so long, I’ve searched high and low on the web and although there were many similar problems with this Toshiba drive none of the solutions (checking DMA in device mgr etc.) posted worked and the symptoms weren’t exact. Any help at all would really be appreciated.


#2

@ dave_mac,

The fact that your DVD Burner can successfully Recognize and Read Commercially Manufactured/Recorded DVD Disks but is unable to Recognize and Read the particular Blank and/or previously Burned DVD Media you are attempting to use indicates your problem lies somewhere with the particular Blank and/or previously Burned DVD Media you are attempting to use.

The problem you are describing is a Classic textbook Symptom caused by the use of poor quality problematic Media. To consistently obtain quality error free results only use known proven quality error free Media such as Taiyo Yuden or Verbatim Media.

Provide the Media MID (Manufacture ID and Media Code) [Example: TYG02, MKM001] of the Blank or Burned Media you are attempting to use. To obtain the Media MID (Manufacture ID and Media Code) [Example: TYG02, MKM001] of the Blank or Burned Media use a software utility program similar to DVDInfo (http://www.dvdinfopro.com/) or DVD Identifier (http://dvd.identifier.cdfreaks.com).

Regards,
bjkg


#3

try to clean the lens…


#4

Thanks for the input guys. I’m thinking it might be media related because most of my sony and verbatim discs still work not to mention I’m a cheapskate and usually buy the cheaper brands.

However, if that’s the case, why can I still boot from the crappier dvd’s? It seems as if it’s Windows that doesn’t want to read them.


#5

Just my add.
I would say this is kinda komplex problem. A problem that won’t be solved by a “clean the lens” advice. Sorry [I]ZRG[/I], please spare us comments like that in future. :flower:

R5372 is rather aged drive/chipset, and the logical answer would be to look for fimware updates. Most probably most of nowdays media won’t be recognized by a firmware from early '05.
Please check out hijacker homepage.

Also, both motherboard drivers and burning software amongs lot other needs to be updated. :smiley:
Or best at all; just get a new box. :cool:


#6

Hey guys, sorry it took me so long to reply but my floppy drive wasn’t working. Anyways I flashed to 56U and still no luck. I’m starting to wonder if I’ll have to replace the drive but I’m still not convinced that there’s not a solution out there somewhere. I’m gonna install Nero 8 today to see if that helps.


#7

Hi, I hope some of you guys are still around. So I’ve tried several different types of media, I found a brand of DVD’s that I can burn and read, but can’t read or burn cd’s anymore. I’ve tried Sony, Memorex and Maxell, which I think most people consider to be good brands of media and none of them work. This is not a media issue, it’s really strange that this drive used to work perfectly and now it doesnt. I’ve tried going back and forth between the tu55 and tu56 firmware and it doesn’t seem to help either. If I could spare the $100 I would just go get a new drive but I can’t afford it at the moment. Any other suggestions would be greatly appreciated, thanks again.


#8

Maybe the drive is just dying and I’m screwed until I can go and buy a new drive. I’m thinking that’s going to be the end result. From searching the web there seems to be a lot of this same problem with this toshiba drive but nobody every seems get to the bottom of it.


#9

@ dave_mac,

“Most” people do NOT consider Sony, Memorex, and/or Maxell to be good brands of media. In many circles these mentioned Media are considered unreliable problematic Branded Media.

Suggest trying known proven quality Media that consistently produces quality error free results such as Taiyo Yuden or Verbatim as was suggested in posting #2 almost a month and a half ago.

Until you actually used known proven quality Media that consistently produces quality error free results you will not be able to definitively determine if your particular Drive is malfunctioning or if your problem caused by the use of poor quality Media as discussed in posting #2.

Also as requested in posting #2 you have failed to provide the Media MID of the suspected Media that you are having difficulty Burning and your Toshiba SD-R5372 Drive is having difficulty recognizing. Until you provide this information you are spinning your wheels in effectually troubling shooting your problem.

If you are considering purchasing a new DVD Burner suggest reviewing the Read First posting tiled “Top 5 optical drives (April - June 2008) Cast your vote now” (http://club.cdfreaks.com/f61/top-5-optical-drives-april-june-2008-cast-your-vote-now-241802) and specifically posting (http://club.cdfreaks.com/2033676-post18.html). If you review these two referenced postings you will see that in the 34 different DVD Burners mentioned none were a Toshiba Drive.

Regards,
bjkg


#10

Ok, I guess I thought Sony would be as good as Verbatim but that’s obviously not the case. I’ll try Verbatim, thanks.