Toshiba SD-R5372 Problem...Please Help!

vbimport

#1

Hello there…

I recently got this drive & it worked fine until i updated my XP Pro from SP1 to SP2. I was able to burn CD-R’s using Alcohol without any problem, didn’t try the DVD’s then.

Now after XP2 my Toshiba drive is not detecting any blank media or not even reading the CD’s i burned using the same drive while it was under SP1. Windows is able to detect the drive as DVD-RW Drive and it report its status as “working fine”. When i doulble click on its icon in My Computer, it opens with a blank window even when the tray is empty. My other drive which is Pioneer would not open in a new window when it is empty. I have tried different burning softwares but nothing is getting this drive to work.

On another forum, someone suggested that XP SP2 has corrupt/buggy “atapi.sys”. Please read http://www.dslreports.com/forum/remark,10994750~mode=flat

I have replaced the SP2 atapi with SP1 atapi, but nothing happened!

Toshiba support was not helpful at all & they suggested i remove SP2 which i do not wish to do as SP2 offeres better security. After drifting in the cyberspace for a few weeks, i have reached here & ask you nice fellows to help me out.

My system is AMD 2800, Soltek Mother Board, ATI All-in-Wonder 128 Graphic, 1GB memory.


#2

Hi there, I’m running Toshiba SD-R5372 on Windows XP SP2 with no troubles.
Check your jumper pin and make sure it is set correctly (don’t use cable select).
Try replacing your IDE cable (80 wire preferably).
Try isolating the Toshiba on it’s own IDE channel set as master.

Of course this might just be an Alcohol + SP2 issue as some of the text in your linked thread might indicate.
Do you have the newest version of Alcohol?
Does your Toshiba burn well using other apps?