Toshiba SD-R5272 Burning Blanks

This is my first post, but hopefully I’m not an annoying new poster…we’ll see.

I have the Toshiba SD-R5272, and it has recently begun burning blanks of dvd’s only. Using 3 different burning programs (Nero, Alcohol and DVD Decryptor), trying to burn both from an image, and then just the videots folder. No matter how I do the burn, it says that it is burnt successfully, and by looking at the disk, it HAS information burned onto it, but when I try to load the disk to play the movie, I get nothing, and trying to explore the disk shows it as being empty. If I load the burned disk and then try to burn something else onto it (it’s not a RW…just for testing purposes), DVD Decrypter says that it can’t read the TOC.

I HAVE burnt probably 40 dvd’s on this drive already and they were all fine. There are only two things I can think of that were out of the ordinary that I did with the drive recently. The first was that I tried to make a copy of a PAL dvd, and when I was ripping it, I changed the region to 2. I have since changed that back. The other thing (more suspect) is that I upgraded the firmware from the default 1030, to 1031 (from rpc1.org). I can’t remember if I burned any successful dvd’s since I did that upgrade. Oh wait…there was a third thing. I went into Dvd Decrypter and was fooling around in the Change Book type settings (all of which responded with “unknown”).

I can still burn cd’s fine…it’s only Dvd’s I have a problem with.

Has this happened to anyone else, or can someone shed some light on the situation?

I did already search through the forum for anything similar, and came across a few things, but nothing that seemed to fit precisely to this situation.

Thanks for your help!

Have Same problem but also with CD-R.
Using Roxio 7.
Initially everything was fine. Had issues with “empire” media
so installed Nero 6 and after that, it showed burnt but never writes.
Uninstalled Nero 6, applied Roxio 7 updater.
Now it burns sometime , sometime not.
SD-R5272 with firmware 1031.
Please help

Firmware update posted here:
http://www.pacificdigital.com/dl/pafiledb.php?action=file&id=36

Have the same problem, actually started a new thread…

http://club.cdfreaks.com/showthread.php?t=111581

:sad: :sad: :sad:

Anyways, the firmware update does not solve the problem, I set the DVD region only once (does it matter at all, for burning Unencrypted stuff???) and wasn’t able to write a single DVD+R. DVD+RW works fine…

Nik

I have been experiencing same thing, and I was losin all hope, and decided to switch the media. I was trying on HP 8x DVD+R’s and switched to HP 4x DVD+R’s.

Then, it worked… Try different brand, I guess… Strange though…

Nikolai

I have the same burner. Go to Shop4tech.com and buy some Sonic 4x DVD-r media. they are like $25 for 100. I can burn everything on them. Also Try using Nero Recode, or DVD Shrink. They both work fine for me.

I have the same burner in Freecom Classic. It works fine. No firmware update, still 1030. First x8 DVD+R media was a PrimeDisc (product of Ritek-Philips Joint Venture).

It works fine with Maxell and TDK also.

Have the same problem
http://club.cdfreaks.com/showthread.php?t=113024
Though errors occur rather rarely (1 of 10).
Toshiba R5112, Verbatim Printable 4x …

ixiom,

If you have not done that, I would suggest trying the firmware update on Toshiba’s support site: http://www.toshiba-europe.com/storage/Index.asp?page=PFW&nav=RSC_SDR