Toshiba SD-R 5112 - USELESS

vbimport

#1

has anyone found a way to make this drive work. I have tried 3 different brands of dvd-r and nothing will burn just keep getting scsi command error from nero. drive will not work in most software on top of that. the only way i can get the drive to work is to use roxio easy cd creator 6 and it will only burn at 1x and nothing higher. i have tried to change the firmware to 1031 from 1033 and that did not help at all. changed it back to the original 1033 and can only get 1x burns from time to time. i have a winxp computer xp 2400+ with 256mb pc2700. this is my second dvdr drive. i had an nec nd-100a and never had any problems burning at 2x dvd+r never had any problems now i have this dvd-r burner 4x and its just about useless. if anyone can help that would be great maybe i can try a different software application. thinking about upgrading aspi to the new 4.7.

thanks in advance for any help given.


#2

The Toshi is bit picky when media is concerned, i can only write at 4x only with TY and have tried 4-5 different manufacturers up to now (not that many media available around here). All burns though give out excellent quality.

As for the errors you get while using software such as nero, i do really have enough to help out at this point. Maybe if you posted a log from Nero it would help out.


#3

here is the log file from nero hope this helps i got a virus so i had to wipe my computer so i am nolonger running windows xp cause i lost the cdrom. i am running windows 2000 now with the same system config as before. imma try to install nero right now and see if the drive will work. i can understand picky media but if it fails right in the beginning within the first minute of the burn i think it maybe my system…

NERO LOG FILE

Thanks to all in advance who can help. I will try to burn a dvd now and see how the drive works with the new os.


#4

I have also had problems with the drive only burning at 1x. I tried to use Ritek G05 media because that’s what I use on my NEC 2510a, but the Toshiba drive (which is actually rebadged as a Mad Dog) doesn’t seem to like it.

At least I think that’s the problem.


#5

http://www.toshibaer.de.vu/

Here you find a patch which allows to increase the writing speed on several media.


#6

I’ll give that a try. Thanks.


#7

You’re welcome. Let us know if it works :wink:


#8

It seems to have worked just fine. Thanks for the tip. You saved me a lot of trouble.

There’s a lot of good info on the patch here: http://forum.rpc-1.com/viewtopic.php?t=22205&postdays=0&postorder=asc&&start=0&sid=55fa39668fcc87b0e757994caa1ecf41