Toshiba SD-3860 and DVD+R - please help

vbimport

#1

Hi,

It’s my first post, so take it easy on me. :wink: I did search for my topic title words with no luck.

I have a Toshiba SD-3860 DVD player. I have recently purchased a 200-pack of BENQ DVD+Rs from Futureshop. The media are DAXON AZ2. I have NEC 2500A drive and I have updted my firmware with the latest by Herrie and I have turned on the bitsetting to DVD-ROM. I am using Nero 6.6.

I have burned a DVD iso to the DVD+R media mentioned above. Obviously, everything plays fine on my PC, by my DVD player says “Error”. I thought the bitsetting should’ve fixed that.

Can anyone help me find a way to make my DVD+R compatible with my Toshiba?

Thank you.


#2

Anyone? I think this is the largest CD/DVD resource site and only 7 views in 3 days. Did I post in the wrong place?

All help is appreciated.


#3

This forum is not very active…

Well, having a look at the specs of your DVD player, I noticed that they do not mention DVD+R playback anywhere. DVD/VCD/CD/CD-R*/CD-RW*/DVD-R/MP3/WMA Playback are supported. So, it is possible it cannot play DVD+R. :sad:


#4

Hello, this is my first post as well.
I’ve kind of got the same type of problem as you do. I bought a 100 pack of Benq DVD’s, but mine are DVD-R. Burned dvd’s will play in an Emerson DVD player, but not in my Toshiba SD/3860. It will just read the DVD for about a half a minute, then stop.
I burned some dvd’s last night, and tested them out in the Toshiba, and they played just fine. I try them again today, and they won’t play.
Not sure if it is the Benq DVD’s, or the player, or what. Using latest version of Nero, have also used Sonic Record Now Deluxe.
My burner is only 3 months old. A Benq DW 1620. I’ve tried all kinds of things to get the dvd’s to work in the Toshiba, even lowering the speed to 4X.
As to someone’s earlier post about the Toshiba SD/3860 not being able to play DVD+R. I did burn DVD+R discs, and they successfully played with no problems. I am thinking this could be a problem with the actual Benq DVD’s themselves. Seeing as you’ve had the problem with +R, and my problem is with -R.
Anyone got any ideas?


#5

Iam also having problems with this machine. I created an SVCD and it worked fine on my computer. On the DVD player it came up to the menu, but after pressing play it came up with PCB on the display.

Any idea what that means?


#6

I’ve played a bit with mine as well. It seems the SD-3860 has issue with menus!
As Fjacky said, if you create a SVCD, it comes up perfectly to the menu but when you try to select or play, it doesn’t do anything! After experimenting a bit, I found that by using the digit pad and pressing the number of which menu option you want, it will play your selection that way flawlessly! I tried creating a DVD out of some avi files and again, it detected the media properly (printed DVD on the screen) but the menu was causing issues! It wouldn’t come up! I bet you people that posted here and on other forums saying this toshiba player was working fine for them weren’t creating any menus on their media! Coz I tried recreating the same DVD but having the first avi play automaticly and voila! It worked (with some minor compression/encoding displaying issue for the first 20 seconds or so but it did play it!) and I was able to call the menu afterwards and select my avis… As anybody else experienced any issues with menu or this player or any other? I have been using Nero Vision Express 3.1.0.16 with Nero 6.6.0.16 on XP SP2 with a Samsung TS-H552U with latest firmware (US06).