Toshiba/Samsung burner burns only in "Safe Mode"!?!?

Hi. I´m newbie here & I would be very pleased if anybody could help me.

Sorry my bad english:)

I have a TSSTcorp CD/DVDW TS-L532M burner and it doesnt burn anymore discs.
I´ve always used platinum DVD-R discs, but last month it does not like it.
I´ve tried verbatim, platinum, tdk, omega & acme discs (DVDs or CDs).
But in Safe Mode successfully burned me already couple of CDs what are working too.

yesterday I tried a DVD+R in safe mode , I waited 2hours, it already had 100% and then it failed. If I correctly remember it was something “short-lead-out” or something.

in regular windows :slight_smile: (sry if I say wrong)
I´ve read some days in forums and tried several things.
I deleted lower and upper filters but still nothing.
I reinstalled nero and I tried some other burn-software too but still nothing.

I´ve had: random positioning error (031500)
circ unrecovered error (031106)

I dont know what to do.
in properties it says that device working properly,
if I push the update driver button it does not find new driver.
DMA is on (I dont know what it is but its on:)) DMA if available.
In safe mode is DMA off for some reason.
In windows I cannot turn off DMA, there is only PIO mode, what is this?

Sonic Record Now log error:

Event Type: Error
Event Source: Application Hang
Event Category: (101)
Event ID: 1002
Date: 23.02.2009
Time: 22:53:20
User: N/A
Computer: KODU
Description:
Hanging application RecordNow.exe, version 7.2.29.0, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 52 65 63 6f 72 64 Record
0018: 4e 6f 77 2e 65 78 65 20 Now.exe
0020: 37 2e 32 2e 32 39 2e 30 7.2.29.0
0028: 20 69 6e 20 68 75 6e 67 in hung
0030: 61 70 70 20 30 2e 30 2e app 0.0.
0038: 30 2e 30 20 61 74 20 6f 0.0 at o
0040: 66 66 73 65 74 20 30 30 ffset 00
0048: 30 30 30 30 30 30 000000

NERO check event error:

Event Type: Warning
Event Source: NeroCheck
Event Category: (1)
Event ID: 4096
Date: 24.02.2009
Time: 11:47:44
User: N/A
Computer: KODU
Description:
The description for Event ID ( 4096 ) in Source ( NeroCheck ) cannot be found.
The local computer may not have the necessary registry information or message DLL files to display messages
from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description;
see Help and Support for details. The following information is part of the event: The LowerFilter registery key for CD-ROM was
containing incorrect drivers and was corrected.
The old value was : GEARAspiWDM.
The new value is : (empty).

I have some screenshots about errors but how do I put them here??

And I have 1 nero history text file ant 1 nero log file.

Any ideas?
Thank you

P.S.
couple of times when I start to burn with nero , I push the burn button and it gives (for example) 15%. how is that? it didnt start burning but already 15% and then it hangs all my computer so that I cannot turn off my laptop.

Sometimes it burns and says burning finished successfully at x10.
but there are no files on my DVD!!!
used space 0
free space 0

0 files
and there goes my another disc into trash can
there are them 40 already.

Heres 2 log files and 3 pics if there is any help

LogNERO28veebr09b.txt (12.3 KB)




NeroHistory.txt (67.3 KB)

sry that pictures are so

reset your dma to on for your hard drive and your burners.

but how? Idont know

http://forum.digital-digest.com/showthread.php?t=61905

I uninstalled primary then rebooted 2 times.
then I uninstalled secondary and rebooted, but still like at the picture as before uninstalling. not applicable!


but what is the third IDE???
standard dual channel pci ide controller?


Hi,

from the Nero Log, DMA was enabled. I guess, your drive is connected to the secondary IDE channel.
“Non applicable” in that dialog usually means, there is no drive connected.

For troubleshooting, you should also get rid of your virtual drives properly.

[QUOTE=ducatimonster;2230963]but what is the third IDE???
standard dual channel pci ide controller?[/QUOTE]
This is the “IDE controller” providing the Primary and Secondary channels your drives are connected to. Seems, as if the chipset drivers are not installed properly.

Michael

that means I have my HDD & CD/DVD drive under 1 cable or did I understand wrong?

How could I reinstall my chipset drivers?
everywhere I want 2 update driver - my notebook does not find any.
or if I uninstall ten win installs them back by himself after reboot?

[QUOTE=ducatimonster;2230994]that means I have my HDD & CD/DVD drive under 1 cable or did I understand wrong?[/quote]You understood wrong :wink:
Your HDD is attached to the Primary IDE channel, your optical drive probably to the Secondary.

How could I reinstall my chipset drivers?
Run its installation program.:bigsmile:
Please check the support website of your computer’s manufacturer.

Michael

sry but I did not find them :frowning:

[QUOTE=ducatimonster;2231268]sry but I did not find them :([/QUOTE]:confused:
I assume, you have a HP computer? www.hp.com has a nice, working search engine. Of course you need to know your computer model :wink:

Michael

hp compaq nx6125

there are:
BIOS
» Driver - Audio
» Driver - Graphics
» Driver - Keyboard, Mouse and Input Devices
» Driver - Modem
» Driver - Network
» Driver - Storage
» Firmware
» Operating System - Enhancements and QFEs
» Software - Security
» Software - Solutions
» Software - System Management
» Utility - Tools

but for chipset I did not find
I tried BIOS flash F13, Irun the exe file but still the old bios.
Didnt find in my computer SSM. there are written to change bios with that:(

I am so dumm:D

Okay, it’s an AMD/ATI chipset.
Get this: ATI Video Driver and Control Panel for Microsoft Windows XP - sp38780.exe (100 MB).
I expect this package to also contain the chipset drivers.

No need to play around with the Bios.

thank you!
I´ll try

ok, I downloaded, I installed, rebooted but still secondary is not applicable :sad:

I´ll try to burn or what?
or what should I do next
I have no clue

[QUOTE=ducatimonster;2231395]ok, I downloaded, I installed, rebooted[/quote]The “Standard PCI IDE controller” in device manager has changed its name?

but still secondary is not applicable :sad:
sigh
You posted the screenshot of your [B]Primary IDE channel[/B] properties.
Device 0: Ultra DMA 5 = your HDD
Device 1: not applicable = no device attached. Perfectly okay.

Now check the properties of your [B]Secondary IDE channel[/B].
My crystal all tells me to expect
Device 0: Ultra DMA 2
Device 1: not applicable
:cool:

Michael

as you said Mciahel

device 0
multy-word DMA 2

device 1
DMA if available
not applicable