TOSHIBA ODD-DVD SD-R6252 capability issues

vbimport

#1

Dear fellow CDFreaks,

Issues with the TOSHIBA ODD-DVD SD-R6252 drive pre-installed in my HP nx7010 notebook.

Nero 7 says the drive has DVD+R and DVD+RW capability, although NERO 7 returns an error message saying that DVD+R/RW media is required for the operation, when the media in the drive is in fact of DVD+R type.
What are the possible causes for this error? The media being rejected is MEMOREX (I now know from this forum that this is less desireable media :rolleyes: ) 16x 4.7GB DVD+R

I don’t know much about writable DVD’s and DVD writable drives, therefore I have a predisposition in the lack of knowledge about this specific drive since I can’t find much info about on the net, except that other users have had similar problems but no real solution.
PS. I have upgraded my firmware to the latest available that, according to the vendor, should take care of this issue which leads me to believe the MEMOREX media may be the culprit.


#2

Use dvd.identifier and post the output with these disks.

I’d say that Memorex should be avoided. :frowning:


#3

No luck. DVD Identifier returns the message that the disc identification did not complete successfully. (Disc Identifier does identify Samsung DVD+RW media I have though, but of course those dics work just fine)

It is posted on the net somewhere that Toshiba DVD writers are apparently fussy about the quality of media used. I am probably going to have to give the Memorex discs away to someone who can use them, although I would feel to guilty giving away junk, so its seems I have a whole new lot of coasters :sad:

The Memorex is probably not entirely to blame, the writer is also most likely limited in capability of being robust enough to accept more types of media and being less fussy about brands/quality…once again the Drive & Media compatibilty issue.

PS. Anyone need coaster…for free…seriously


#4

Memorex media is not a good point to start with…

Which firmware is on your burner?


#5

Agreed about the Memorex media. Will try them on my PC’s burner at home somtime. They might work on it although I doubt whether I would want to burn anything to doubtful media like that.

Recently updated to 1A14 which is supposed to address the issue of not accepting +R type discs, but the drive still does not accept +R’s :confused:


#6

Just try with other +R media then, some (mostly cheaper ones) are not really or good supported.


#7

Thanks for trying to help Chef, your help is very much appreciated. When I get around to it, I will buy some good quality +R discs and see if that resolves the problem.


#8

Sorry for the dig…

I am working on my sister’s laptop which is having the exact same issues as the OP. I’ve just updated it to the 1A14 firmware tonight but still no luck. I’m not using the best discs I know, I’m using tdk 16x discs and have also tried it with some older ricoh 4x discs and my sister has tried with sony, maxell and various others before the firmware upgrade. The burner has never worked since it was new, never burnt a disc.

The laptop has just come back from HP today and they claim that there’s nothing wrong with it, but then they also claim that the drive is only supposed to work with dvd+rw discs so they probably arent qualified to be carrying the computers let alone fixing them.

Is there any other way to get this thing working? is there newer firmware etc?


#9

The SD-R6252 has no write strategy for 16x DVD±R / 4x/6x/8x DVD±RW media, that means they are either not recognised at all, or only written to with 1x.

Since Toshiba stopped producing optical disk drive last December I doubt Toshiba or HP will release a newer firmware to overcome these limitations.