Took about 10 minutes to burn and verify the disc, now it takes an hour!

vbimport

#1

When i used to burn videos onto a dvd it only took about 10 minutes to burn and verify the disc, now it takes an hour! I didnt change anything and i’m using the same kind of disc, any ideas? I’m using Nero 6.6


#2

Can you give a little more details? What burner? What firmware? What media? What speed you burn? What files are you burning?

Are you trying to burn avi movies as video DVD? This require some time to do conversion.

Is DMA enabled? Sometimes windows revert to pio mode without any warning.


#3

-The burner is a [I]_NEC DVD_RW ND-3550A[/I]
-Not sure on the firmware, but if you tell me how to check it i will let you know
-By media if you mean what kind of disc, i’m using maxell DVD-R discs and TDK DVD-R disc that are 16x for speed and 4.7gb
-I’m burning at 16x
-I’m burning bup, ifo, and vob video files
-What is DMA?


#4
  1. Make sure your drive is in “DMA” position.
  2. Make sure your hard drive is not fragmented if that is is the case defrag your hard drive.
  3. Make sure you have enough unused space in your hard dive.

#5

DMA is Direct Memory Addressing & it’s essential that your burner & HDD are correctly set up with this. Otherwise data transfer will very very slow.
Here’s a quick guide to help you check it/fix it.


#6

You can use cd-dvd speed that show both drive model and installed firmware

Yes, this is what I asked, but TDK is too generic; what it’s important is not brand but mediacode (MID). Again you can use cd-dvd speed to know MID.

TDK sell many different media. Maybe it’s better to burn these discs a little slower; try @12x.

[B]TimC[/B] preceeded me :bigsmile: Take a look to link he posted


#7

I turned DMA on instead of PIO and that didnt help any it still took an hour!
-The firmware version is 1.05
-The MID is ProdiscF02 for the maxell discs

Anymore ideas?


#8

YOU personally (as in anybody) can’t turn on dma. You can blow away the driver and the operating system can turn it on with a reboot.


#9

Anyone know what i can do to fix this???


#10

I have a question: what is that require so much time? Is it the burning or the verification?


#11

Burning but verification takes almost just as much time.


#12

Check again DMA: it’s not important what setting you selected, but the current setting. See pic as example (see if in red square is actually DMA or is still PIO). It can happen that even if you select DMA, your PC is still in PIO mode.


#13

How do you change the current transfer mode to DMA becuase mine is still at PIO?


#14

right click my computer --> properties --> hardware --> device manager --> ide controllers --> double click primary --> advanced settings


#15

Read this


#16

Probably you have an IDE driver different from standard microsoft one. Do you have nvidia or intel or via (or other) IDE drivers?


#17

The link to the guide I posted 4 days ago should have solved this for you. It’s the same as wobble posted just now.
If this doesn’t work I’ve got links for another more complicated way of fixing it.


#18

I already did this and in the current transfer mode box it still says PIO mode…


#19

Here’s another guide. It involves editing the registry so if you’re nervous about this then best ignore it. It did work for a member here who had difficulty fixing this problem. Go here .


#20

Then you didn’t really assured that the drive is in DMA position and you keep asking for help. Get in to your “Modherboard” bios and make sure UDMA for both IDE Controllers are in “auto” position.