Toast Error Message

vbimport

#1

Mac G4 450 MHz PowerPC G4
Memory 512 MB SDRAM
OS X 10.3.9
PLEXTOR PX-716UF
Toast Titanium 6.0.9

The burner burns about half way and then stops and gives the following:

Couldn’t complete the last command because of a
Mac OS Error.

Result Code = -1

I click “OK” and the same error pops up. I click “OK” again and if I try to eject the disc, either via the software or the burner itself, the tray does not open. I have to turn off the burner and then turn it on again before I can eject the tray. This just started happening yesterday.


#2

Sorry Mergz but I’m a complete Mac noob unfortunately. The only hardware I have that has anything to do with Apple is an iPod :wink: Anyway, all I can suggest is to try to re-install the Toast software or try to upgrade it to a newer version (if available). Have you tried your PX-716UF attached to a Windows PC just to rule out it’s not a hardware problem? Good luck!


#3

I have a Plextor 716A installed internally in my Mac MDD G4 and I can’t say I’ve seen that error before. I did have a bit of trouble in that Toast 6.0.9 didn’t recognize DVD-RW discs, but that was fixed with the recently released version 6.1.

Perhaps the newer version of Toast will help your issue also.