TMPGEnc 4.0 using 100% cpu

vbimport

#1

Hello all TMPGEnc 4.0 users. Just a question for you. This is the only video program that uses a continued 100% cpu usage on my system. I love the program but it is running very slow. I have 2 gb of ram and an intel pentium 4 processer with 3.4 ghz.Hyperthreading technology.The only way I can reach 100% with anything else is if i run 3 or 4 programs at the same time. I know it is a hungry program. Is anyone else having this issue or is there a way to fix this. I have no virus’s or spyware on my system, and basically run a clean operating system with some audio/video apps. And I am not running in pio mode either. My page file is 4096 mb on a 10,000 rpm rapture hd.Any help would be appreciated.


#2

It’s supposed to be slow, but “slow” is a relative term. Perhaps if you give some times for a specific job, someone can tell you if that’s normal. The TMPGEnc programs are all multi-threaded, and most of them have a user option to disable that for some tasks. Barring that, if you want to keep some CPU time in reserve, simple set the priority lower for TMPGEnc.


#3

thats normal…i use it plus i also use canopus and it has the same result…100%…no worries though


#4

Hay man my old PC had intel 2,4ghz with 1gb ram 80gb HDD and it did run this app Ok…

but now on my intel core 2 duo E600 @ 2.4ghz/2.41ghz with 4mb catche / 2gb ram / 320gb HDD it flys :)…

i ues this software alot i love it as well…

but man your Pc should run it with flying colors …

what anti-sypware ect… does you got in your Computer. somethink is slowing it down…

as it some only use about 10% 20% max of your CPU and that is with a big clip or are you doing whole movies