TmpgEnc 4.0 Express

vbimport

#1

I am using The Tmpgenc 4.0 and Avisynth method of converting 720p mkv content into a WMV i can play on 360. I extract the audio with mkv extract, then splice it in with tmpgenc, using avisynth for the video. I Have done many before, but lost my HDD :frowning: and everything on it. I started over, but am now having issues when i choose any VBR setting. It will do the initial “reading” pass just fine, but when it gets to the encoding pass, it will do about 100 frames and stop. It will say 1 of 2 messages: Cannot read from the video file. OR Not enough memory. When I tried to encode in a standard 1 pass CBR, it worked perfect. No other change, same file, same project, just CBR instead of VBR. I really want to use vbr because file size is key for me. I have all the latest drivers from nvidia, CUDA is enabled along with all settings. K-lite codec is installed. PLease HELP!


#2

So you reloaded your entire system? Do you have all the exact same softwares/codecs installed now. Same type/size of HD and partitioned the same?


#3

Yes all the same programs and codecs, although some may be newer versions, i.e. k lite codec pack or tmpgenc 4.0. But encoding with CBR works perfect, leading me to believe it is a setting or faulty installation. I will try reinstalling everything involved and see if that works.


#4

I am not a fan of codec packs. You might try getting rid of the codec packs, then reinstall TMPGENC. Some codecs can overlay others, causing problems.


#5

I found the culprit! A faulty installation of TmpgENC 4.0. I was getting another suspicious error that led me to reinstall, and no problems! and yes, i too superloathe codecs and all there trickery. 90% of the time it’s a driver, the other 30%, its a codec.


#6

yes!