Tired of Pioneer 115BK

Hi,
my Pioneer 115BK is giving me some headaches…

I cannot play an original DVD copy protected… not trying to burn or back up, just playback.

Reading a dvd or a cd at start takes a lifetime.

When I used Alcohol to backup an original CD game… took several hours.

I had a Lite On in my old PC and worked like a charm eating and playing almost everything, same when backing up stuff.

I would like to know, which DVD burner I could buy as alternative… One which is so “silent” like Pioneer but not so “picky”…

Or… what can I do to get the 115BK to be more flexible…
I already made it region free, but maybe I could do more.
Any suggestions on both matters?
Thanks in advance

@ bimbobo,

Suggest removing any Virtual Drive software programs similar to Alcohol and/or Daemon that you might have installed. Virtual Drive software programs are problematic and cause all types of conflict error problems.

After removing all Virtual Drive software programs suggest running a Windows Registry cleaner program.

Ensure that your Pioneer DVR-115 is operating in Ultra DMA Mode 4.

Ensure that your DVD playback/viewing software program is configured and operating correctly.

The Pioneer DVR-115 is one of the better performing DVD Burners available. From the limited information provided in your #1 posting it appears that you have some type of software or hardware configuration problem affecting the performance of your Pioneer DVR-115 drive.

Regards,
bjkg

Thanks for your post…

OK, I removed Alcohol virtual drive
I run CCleaner
I checked my WMP11, which plays “non-original” DVD without issue, but not the original…
After all this… I still cannot play it.

The issue about the playback is also posted here…
http://club.cdfreaks.com/f80/cannot-play-dvd-copy-protected-250317/

Still, but the the startup reading is also a pain… maybe it’s another Vista “feature” :slight_smile:

I read about D115, that’s why I chose it…

This are not “major” issues but irritating, yes.

Regards

@ bimbobo,

As you have been previously informed in your referenced Forum Thread the Windows Media Player 11 is absolute garbage.

Strongly suggest obtaining a reliable error free DVD software player. Suggest reviewing the Forum thread posting titled “Free Downloads” (http://club.cdfreaks.com/f3/free-downloads-your-welcome-128075) and note the software available under “Video Players”.

For the Pioneer DVR-115 to function and operate at its optimal performance requires the use of an Ultra DMA (80-Conductor) IDE/ATA Cable (http://www.pcguide.com/ref/hdd/if/ide/confCable80-c.html) and operate in the Ultra DMA Mode 4 (http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616).

Regards,
bjkg

Thanks again…
I have that cable already in my new PC and Pioneer is operating in Ultra DMA Mode 5 not 4
DMA is enabled too…

Regards

[QUOTE=bimbobo;2108456]…and Pioneer is operating in Ultra DMA Mode 5 not 4[/QUOTE]

It should be UDMA Mode 4 - I have the 115D hooked up with an 80 wire cable, and it’s in UDMA mode 4.

Have another look, the UDMA Mode 5 sounds like your hard drive. :wink:

OK… the only way I could see it is by rebooting…
When Vista “read” the Marvell controller the D115 is listed as"Pata… UDM4"

It seems ok then by OI could not see if “DMA is enabled”…
I know wher it was in XP, cannot find in Vista Ultimate

Regards

your issue with dvd playback is WMP and not your drive. you have already verified this yourself by using VLC, which has an internal decoder.

i have also noticed that the loading of dvd is a little longer than my Lite-On drive.

[13:30:20]  Drive: PIONEER DVD-RW  DVR-115D 1.18
[13:30:20]  Disc: DVD-Video, 7.46 GB,  
[13:30:23]  Starting load/eject test
[13:30:26]  Eject time: 1.36 seconds
[13:30:43]  Load time: 17.04 seconds
[13:30:43]  Recognition time: 0.01 seconds
[13:30:43]  Elapsed Time:  0:20
[13:31:05]  Drive: LITE-ON DVDRW LH-20A1P   KL0P
[13:31:05]  Disc: DVD-Video, 7.46 GB,  
[13:31:08]  Starting load/eject test
[13:31:11]  Eject time: 1.37 seconds
[13:31:13]  Load time: 1.37 seconds
[13:31:23]  Recognition time: 10.20 seconds
[13:31:23]  Elapsed Time:  0:15

however not as quiet, seems that the my 115dbk is slightly louder than either my 20a1p or 165p6s when burning at the same speeds.

how did you make it region free. i do not get the copy protection error when using WMP on either my 115dbk or 20a1p when the RPC-1 is applied to the drives. however WMP will still not play from either drive saying that the region codes do not match. if i change the region of both drives to region 1 then i get the copy protection error message.

[QUOTE=bimbobo;2108871]OK… the only way I could see it is by rebooting…
When Vista “read” the Marvell controller the D115 is listed as"Pata… UDM4"

It seems ok then by OI could not see if “DMA is enabled”…
I know wher it was in XP, cannot find in Vista Ultimate

Regards[/QUOTE]

Right click My Computer > Click on Manage > Click on Device Manager > Click on IDE ATA/ATAPI Controllers > Right click on Channel > Click Properties > Click Advanced Settings tab.
The DMA check box should be checked.

Well my is different than yours…
I cannot see this settings for the Pioneer…
I can only see DMA enable for hard drive…

My Vista is in danish so I’m sorry if you can’t read correctly…

The Pioneer is controlled by Marvell controller…

I attached some screenshots…
Regards



…other screenshots…

I cannot see the advance properties for Pioneer except at rebbot when the Marvell controller is shown in boot process. I run Vista…

I could see it in XP… previously



You’re looking at the wrong part (main controller).
You need to look in the IDE channel parts, or your case. IDE-Kanal. :slight_smile:

[QUOTE=Dee-27;2109039]You’re looking at the wrong part (main controller).
You need to look in the IDE channel parts, or your case. IDE-Kanal. :)[/QUOTE]

As Dee-27 points out.
You are looking here.

Instead of here.

…believe I looked everywhere… no sign of Pioneer only HDD.
All others are empty

Regards


please download and install VSO Inspector
http://www.vso-software.fr/products/inspector/inspector.php

run vso inspector and save a report for your Pioneer 115:

===============================================
===============================================
VSO Inspector Report
Version: 1.4.2.0
Created: 8/12/2008 10:00 AM
===============================================

Device: [1:1:0 - PIONEER DVD-RW  DVR-115D 1.18 [H] (Ide)]


General ---------------------------------------

 Vendor ...........: PIONEER 
 Model ............: DVD-RW  DVR-115D
 Drive Letter .....: H:
 Revision .........: 1.18
 Date .............: 08/01/11
 Buffer Size ......: 2000 KB


DVD Features ----------------------------------

 Region Code ......: 1 2 3 4 5 6 7 8
 Region Control ...: RPC I
 User Changes Left : 0
 Vendor Resets Left: 0


Read Features ---------------------------------

 [X] CD-R
 [X] CD-RW
 [ ] HD-BURN
 [X] DVD-ROM
 [X] DVD-R
 [X] DVD-RW
 [X] DVD+R
 [X] DVD+RW
 [X] DVD-RAM
 [X] Multisession
 [X] Video CD
 [ ] BD-ROM
 [ ] HD DVD-ROM
 [ ] Hybrid


Write Features --------------------------------

 [X] CD-R
 [X] CD-RW
 [ ] HD-BURN
 [X] DVD-R
 [X] DVD-RW
 [ ] DVD-RAM
 [X] DVD+R
 [X] DVD+RW
 [X] DVD+R DL
 [X] DVD-R DL
 [ ] BD-R
 [ ] BD-RE
 [ ] HD DVD-R
 [ ] HD DVD-RW
 [ ] HD DVD-RAM
 [ ] HD DVD-R DL
 [ ] HD DVD-RW DL
 [X] Buffer Underrun Protection


Media =========================================

Physical Information --------------------------

 Media Type .......: N/A
 Book Type ........: N/A
 Media ID .........: N/A
 Speeds ...........: N/A
 Capacity .........: N/A
 Sectors ..........: N/A
 Layers ...........: N/A


Content ---------------------------------------

 Type .............: N/A
 Label ............: N/A
 Date .............: N/A
 Publisher ........: N/A
 Application ......: N/A
 Tracks ...........: N/A
 Sessions .........: N/A
 Regions ..........: N/A


System ========================================

Upper Filters ---------------------------------



Lower Filters ---------------------------------

 Name .............: AnyDVD
 Description ......: AnyDVD Filter Driver
 Company ..........: SlySoft, Inc.

 Name .............: PzWDM
 Description ......: PzWDM.sys
 Company ..........: Prassi Technology

 Name .............: ElbyDelay
 Description ......: Elby Delay Lower Filter Driver
 Company ..........: Elaborate Bytes AG

then navigate to
C:\Program Files\vso\pcsetup

run pcsetup.exe, expand the patin-couffin driver and right click the pioneer drive:


…well, it seems there is a difference with my setup…

The image you show is not available on my PC.
As I wrote before, I can only see
PATA UDMA 4 when I reboot the PC…

Regards



must be raid setup doesnt really allow udma mode? i dont think you have a problem at all just that WMP sucks.

how about the VSO Inspector report?

if your burning fine i wouldnt worry about it. seriously. :slight_smile:

I do not… worry :slight_smile:
WMP11 sucks and it’s probably raid…

Thanks for the big help and patient.
Regards

[QUOTE=bimbobo;2109424]…well, it seems there is a difference with my setup…

The image you show is not available on my PC.
As I wrote before, I can only see
PATA UDMA 4 when I reboot the PC…

Regards[/QUOTE]

The Mode/DMA option is not available, possibly because you haven’t installed the patin-couffin driver.

perhaps he has when installed vso inspector?