This seemed simple to me until i actually tried it

First off this is my first venture into the DVD burning world and although i dont like the term NOOB im afraid ill have to accept said title in this matter.

Help please.

I have the Mpeg movie i wish to burn to a blank media (DVD TDK - RW 2x 4.7 gb single sided). I have tried Alcohol 120% (trial) and Nero 6 (trial) and the media continues not to be recognised by the program/drive.

I am assuming it is a problem with the DVD burner - NEC DVD+RW ND-2100AD. As it doesnt recognised there is a DVD in the drive regardless of whether i am running one of the above programs or not.

The only probably problem i have noticed (from actually writing this out actually) the DVD drive is DVD+RW and the DVD disc is called DVD-RW. Could this be the source of the problem (the plus and minus)?

Help will be very gratefully recieved.

Thanks in advance. Apologies if this is in the wrong forum (as i said i am new at this).

yesterday I had a similar problem with a windows media file I had to convert it to an avi. I had to export it to my dv camera an then I had to recapture it in pinacle.

all sorts of terms i dont fully understand there bud. ill get to grips with it…maybe…hopefully.

possibly a firmware update will fix the dvd’s media issues . you sure it’s not an NEC ND-2500A ? http://forum.rpc1.org/dl_firmware.php?category=4&manufactor=23 or try NEC website. also>>>

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then, they can change.

  2. a) know your drive’s capabilities. use nero info tool. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneer 107d can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will offer to burn @ 4x and will produce a “successfull” disc @ 4x…it ends up a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t try burning at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running.

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the DvD disc you are having problems with in another PC that has no burning issues…if possible.

The only probably problem i have noticed (from actually writing this out actually) the DVD drive is DVD+RW and the DVD disc is called DVD-RW. Could this be the source of the problem (the plus and minus)?

this is definitely why the drive doesn’t recognize the presence of a blank disc. however, there’s a solution, which is to flash your 2100A with one of the modded firmwares in the NEC forum, changing it to a 2500A, which can record onto both + and - (in addition to adding other capabilities).

cheers azi. seems to be the issue. Any help on which firmwire to download. im looking thru the nec forum at the mo and there appear to be a few.

get the recommended 25x0 firmware.