This is what happend with 811s

vbimport

#1

This is what happend with 811s on my Verbatim CDRW 10X with HS0K or HS0E firmware...... (see the attachment)
No bad quality media, no cables 40/80 pin, no try other software, no master or slave..... I've tried everything.
Solutions are 2: Broken Burner, or incompatibility problems with my Mobo (ASUS A7N8X Deluxe).
If someone Knows for sure please post....
I'll wait 2 days for a solution, then I don't know If I'll change it with a Plextor or if I'll see what speed reach a liteon if thrown out of the window.
Last time I post my problem, then i won't disturb you anymore.
Thanks


#2

Have you tried with another CD-RW disc?


#3

I’ve 4 CDRW, al the same thing…
With my Plextor 48X I can burn them perfectly.
The liteon can’t either burn Princo DVD, while other burners can…
Don’t say me Bad quality media, I know they’re not the best, but only this burner can’t do his work…
Bad burner?


#4

Could it be your 811s, thats something wrong with, i’ve heard that almost 6% of all DVD burner have a defect from the factory. So return it get another one of the same brand or get another brand if you think its gonna work better for you.

I’ve got a 811s, it can burn Princo 2x media (bad quality media) at 4x with no problem, and other shit media also, it burns Prodisc with no problem, and for the +R media, i haven’t had any problems either.

When i test /with kprobe) the burned media i get the best results with +R media, but the -R aren’t so bad the any of my dvd player can’t read them and i can easy verify them at 4-8 speed with no problem.

I am sorry to hear alot of people having problems with their 811s but on the otherhand alot of people try some funny tweaking software you can DL from this forum and other places, so I can imagine why some people have problems.


#5

1: Princo is very varying in quality from batch to batch. And no there is many other drives that have more problems with princo than Lite-On, some examples:

Plextor PX-708A
NEC ND-1300A
BTC DRW1004IM
BTC DRW1008IM
Many sony writers.

2: Personally I’ve only tested verbatim 24x ultra speed CD-RW so I can’t really comment on the older CD-RW discs.


#6

I’ve nothing modded…
however, the strange thing is that after I’ve seen the problem, I’ve updated the firmware to HS0K (hoping was that) and after reboot, the First CDRW was burned very well, i could read it entirely… then all the others goes wrong.
Than I’ve returned to HS0E… the same thing, The first gone well and the others couldn’t be read…
I’ve never seen nothing of so strange… this get me angry…


#7

Variac

You write that the first writing went fine, but the other are coasters. If you erase the first disc that were ok, can you write to it succesfull again??

Can you write to DVD’s? and CD-R?


#8

No, I can’t do a good burn on the first CDRW that gone well…
I’ve already thrown away 8 euros in DVD that went in the trash…
I don’t want to try again…
Anyway, I was succesful to burn 2 Memorex DVD-R with bad PI/PO, among the 8 euros DVD…
The only thing I haven’t tried are CD-R.


#9

You might try to re-align the laser pick-up head. Read my topic in this forum about a 411S that doesn’t burn, your problems sound the same to me. Mine had problems with Princo too. But re-aligning the pick-up is not for the unexperienced!

The 811S is not long enough on the market for the drive to be out of warranty, ever thought of returning it?


#10

Certainly that I can and I thought of returning it, but before I want to know for sure that it’s the drive.
Perhaps I’ll cal some friend and ask him if I can try my burner onto his PC… Hope won’t work! :slight_smile:
However, if someone knows something, please post!
Bye to all!!!


#11

Originally posted by Variac

Perhaps I’ll cal some friend and ask him if I can try my burner onto his PC… Hope won’t work! :slight_smile:
However, if someone knows something, please post!

Trying the drive in a different environment is always a good idea, you should also try different media.
You did not report about many good burns, so it might be a basic problem. With your PC you should check that burn proof burning is activated, DMA is active, if the LED does not flash during burning, you do not get buffer underruns, the burning time matches the expected value and last but not least you should uninstall the NVidia IDE driver and use the standard microsoft ide driver instead. The NVidia drivers are known to cause all kinds of problems, use the forum search function for details.


#12

Assuming that the original post was referring to Mitsubishi 10x CDRW media, here’s one burned at 10x in the 811S, scanned at 32x in the same drive. Ignoring the usual odd single-block spikes I’d say that this 811S burns them pretty well.


#13

I see you are using a Nforce2 mobo. Are you using the MS ide drivers or the NVidia ones? Many people are having problems with the Nvidia ide drivers.


#14

I know, I’ve read problems with nVIDIA IDE Drivers in nforcer’s forum and I’ve tried with & without nvidia drivers, but I had same results.


#15

You should seriously consider returning your drive to the vendor!

Your problems sound exactly the same as the problems I had with my drive. Since I had no way of returning the drive to the vendor (i bought it second-hand knowing it had the problems), I had to solve it myself. Read my story on this thread and decide what you want to do…


#16

Hello to all, I’ve a little update…
I’ve read recently on the forum about a guy having almost the same problems of mine with a 411S, and he said that seems to have resolved it using Gear PRO DVD…
I’ve tried… I’ve downloaded it and burned my 4 CDRW mentioned before… and it is strange but I could read entirely 3, while 1 has the same problem.
The other 3 CDRW are almost perfect… They’ve some RPM slowdown in the end of the disc… but nothing of big…
I don’t understand anything.
I haven’t tried any DVD… don’t wanna to loose other 2 euro… maybe some day later… :slight_smile:
it seems like I’ve returned to years ago, with floppy disk… broken, broken… that terrible sound… Can’t read the compressed file on the 7th disk… can’t read track, sector… :slight_smile:
Nightmares always returns! :smiley:


#17

If your drive’s really faulty, software can’t solve your problems. At best, software can ease your problems, as you’ve already noticed, but BRING THAT DRIVE BACK before you void your warranty!!! If you have a 100% working drive, you should have NONE of the problems you mentioned. I’ve been using a LTR-32123S for about 2 years now, most of the time as a LTR-40125S (search this forum for the hack). I’ve burned several hundreds of discs and the only errors I’ve ever run into have a known cause: system lockup during burning, because I wanted to surf the internet and DivX-encode a video while burning at 40x, on a system with 256MB RAM and WinME, and things like that. (When you ask for problems, you can get them…) I expect the same behaviour of my repaired LDW-411S@811S and 'till now, I’ve not been ashamed. So RETURN IT and make sure you get a 100% drive!!!