Think i may heve messed up my 2nd NEC

vbimport

#1

Hello, can someone tell me if my drive can be fixed please…

I first bought an NEC 3530 and it was working fine but it started not reading or recognizing any CDR/RW or any original audio CDs i had.

I tried all firmwares, and it could not resolve the problem, so i sent the drive back and swapped it for the NEC 3540.

This was also working very well until about 10mins ago, when i realised what had caused the problem…

I was burning a patched PS2 HDloader ISO for my PS2, i was using Alcohol 120% to burn, and picked the option to burn to DVD media as my PS2 does not run CDR very well.

The ISO file was only 1mb, but it took about 8mins to burn, when disc popped out. i found out i have the same problem as before.

The drive does not read any CDR/RW or play any original audio CDs…when reading a CDr, the drive makes a kind of clicking noise every couple of seconds then says there is no media present.

All DVD media still reads and burns fine.

Is there any way to fix this problem.

Cheers!


#2

how about going into alcohol and turning off the burn to dvd feature and see if it works? then maybe try and burn a cd in there


#3

Hi, thanks for the reply!

I have uninstalled Alcohol, and tried other burning software…Nero, Sonic, but i dont think it is a problem with the software.

When i incert a CD, be it a blank or Audio CD, the drive light stays on for about a minute as it tries to read the disc, there is a slight clicking noise as if the the laser is not in the correct position or something, then the light goes out and it shows that there is no media present.

I can put in a DVD and it reads it quickly first time.