Think I killed My LTR-32125W :(

vbimport

#1

tried to flash the firmware to the LTR-48125W version using mtkflash 1.55. I did it in dos from a clean boot but now all I have is a drive that won’t even let me boot the computer with it attached. Now the activity light stays on all the time and my puter won’t boot. I have to disconnect it from the computer for my computer to work. How the hell can I fix it if my computer won’t boot with it attached?
when I flashed it it came up with a message saying it can’t read the file and now it’s dead. is it R.I.P for my drive or is there a way of fixing it?

please help

parkie


#2

boot in dos without drive and then connect it. try to flash again, and assure u that all the files are ok.


#3

how do I know if the files are OK, wheres the best place to get them?

p


#4

check to copy the firmware (*.bin) and the flasher program on a fresh formatted disk. then make what i said before.


#5

just tried what you said and I think it’ll work if I get the right file, the error message is ‘error fail to open input file’

p

anyone any ideas?


#6

sorted!! it was VS0D.BIN not VSOD.BIN

doh

p