Think I killed my lite-on

I flashed the vs02 firmware onto my 40x-w version lite-on to get a 48x drive. It worked fine for several months until it suddenly started to have problems reading discs. Well come to think of it i never tried reading discs until i removed my other cd drive so i don’t know for sure, it might have been there all along. But now it doesn’t even recognise any discs in windows and only records in short bursts. It does not show any progress in nero but when i cancel and check the media it says there is a written session on it. I tried the vs09 firmware but with the same problems.

I just saw that the ide cable is damaged (probably cut by something). Sadly it gets the same problems on the other undamaged ide cable :frowning:

Just wondering if anyone recognise this problem and if anyone knows where to get a backup of the old 40125w firmware that my drive came with (the binary, not the official .exe). Both for testing and for flashing before i return it for a new one :wink:

Edit: I just found a link to the old firmware in one if the stickies.

Make sure you still have DMA enabled.