Thief - The Dark Project

vbimport

#1

I dont know where to post this thread so I'm posting it here in the newbie forum, anyway I cant burn this game, Why? I'll tell ya, There aint no CD's which you can have more than 700MB on, well not what know of anyway, but this CD contains 3,21GB of data It's no DVD and clony cant find any protection, thats why I cant burn the game, so what the hell is going on???:confused:


#2

Illegal TOC

The TOC tells the software there is that much data on it, but it is not correct. Use the option of your writing software to inore Illegal TOC…


#3

I did but the software (Nero) keeps saying that Its not enough space on the CD - It’s an Unburnable CD:(


#4

Originally posted by SchiZomaGORE
I did but the software (Nero) keeps saying that Its not enough space on the CD - It’s an Unburnable CD:(

Have you tried to check the box of Ignore illegal TOC in the read options.

Furthermore, i don;t think that Nero is the righht program for this, you better use CloneCD. For more information on CloneCD check our CloneCD forum…


#5

I did search for Illegal TOC in Clone CD Forum but I couldnt find anything, So if anyone knows how to activate “Ignore illegal TOC” in Colne CD please tell me how


#6

Originally posted by SchiZomaGORE
I did but the software (Nero) keeps saying that Its not enough space on the CD - It’s an Unburnable CD:(

Than it must be something else, cuz Thief is a rather old game and this protection was easily bypassed with Nero for example.


#7

I do own the game (had to dig it out of the closet!). Just checked it with clony = no protection, and the reported size of the cd is 611mb.

It is not necessary that you have the same version as i do, but judging from what you said, the only thing i can think of is illegal toc.

Nero should be able to copy it, don’t know why you get this error - maybe it indicates that the problem isn’t illegal toc.
Suggestion: Try with the default game profile in ccd (remember to disable aws - i think it is on by default in some versions) and see if you get a working copy.

Post whenever you get done with it.

Edit:

I just tried to create an image with ccd (all off, no FES, no subs) and i got read errors from 15088-16867. Their location though indicates they’re just scratches or something.


#8

I did what you said

Here’s the log:
I 22:35:33 Starting copy from MEMOREX CD-MAXX52 to E:\IMAGE.CCD
I 22:35:33 Read Speed for Data Tracks: Maximum
I 22:35:33 Read Speed for Audio Tracks: 2x
I 22:35:33 Read SubChannel Data from Data Tracks: Yes
I 22:35:33 Read SubChannel Data from Audio Tracks: Yes
I 22:35:33 Fast Error Skip: Yes
I 22:35:33 Don’t report read errors: No
I 22:35:33 Intelligent Bad Sector Scanner: No
I 22:35:34 CD contains CD-Text: No
I 22:35:34 Reading Track 1… (Blocks 0-322453)
I 22:45:07 INDEX 0 Track 2 LBA 322303!
I 22:45:08 Reading Track 2… (Blocks 322453-327000)
I 22:45:11 INDEX 0 Track 3 LBA 323953!
I 22:45:16 Reading Track 3… (Blocks 327000-331725)
I 22:45:19 INDEX 0 Track 4 LBA 328650!
I 22:45:25 Reading Track 4… (Blocks 331725-336451)
I 22:45:28 INDEX 0 Track 5 LBA 333375!
I 22:45:34 Reading Track 5… (Blocks 336451-341850)
I 22:45:38 INDEX 0 Track 6 LBA 338101!
I 22:45:47 Reading Track 6… (Blocks 341850-342906)
W 22:46:03 Failed to read Sector 341883
I 22:46:08 Duration of operation: 00:10:33
I 22:46:08 Average Speed: 1271 kBytes/s (7.22)
I 22:46:08 Reading finished!

hmm failed to read a sector, anyway when I’m trying to burn the image file a window appears and tells me that it’s not enough space and I can choose if want to overburn.

My Thief CD contains these strange hidden files (.afp) I right click on them and they are each over 650MB:confused:


#9

Just burn the image (choose overburning) and you should get a working back up.

Those files you refer to are just dummy files, don’t worry about that.