'there is no common media type between these pins'

Hi, I get the error message ‘there is no common media type between these pins’ when trying to burn a DVD-RW. I have used this burner and DVD-RW brand before and it has worked perfectly…

Can anyone help?

What DVD-RW, what drive, what mediacode, what firmware…???

sorry, its philips dvd+rw, sony dw-q58a, firmware UYS2. What does the message mean?

Which burning app have you used?

I’ve tried Cyberlink PowerProducer and PowerDirector. I’ve contacted their support and they say its to do with the DVD drive. I have burnt many DVDs with these applications before.

I don’t know if its anything to do with it, but Sonic MyDVD tells me my DMA is not enabled. But, I’ve checked and both my Primary and Secondary IDE have DMA enabled.

i don’t think it has anything to do with drive… sounds to me like media conversion error

Ok, so what do I have to do?

Use DVDInfo for erasing/formating RW media, not Nero or others.

Create an ISO/image with the programs you are using, then burn this onto DVD with ImgBurn.