The writing speed is set only at 1X

Hi all ,

I have a Samsung TSSTcrop CDDVDW SH-S222A. And the writing speed is set only at 1X. WHICH IS EXTREMELY SLOW !:a

i searched i the Samsung FAQs and i found this answer :
http://www.samsungodd.com/Eng/Support/FAQ/Faq.asp?Functionvalue=view&no=52&SearchWord=1x&searchmode=TOTALSEARCH&category=1

But when i enter the CMOS or the BIOS i cant find the section where transfer mode of each IDE drive is set !

plz help me:sad:

  • when writing the PC LAGS as hell (i think thats because of the mother board which does not support the DMA … ( CPU Intel Core 2 Quad 9550 )

Note : I tryed changing it from device manager and nothing changed, so my only chance is this … PLZ HELP :slight_smile:

Hi and Welcome![QUOTE=moemoe;2281405]

I have a Samsung TSSTcrop CDDVDW SH-S222A. And the writing speed is set only at 1X.[/quote]What software are you using that offers you only write speeds of 1x? I am asking since normally, the software should offer burn speeds, that are supported by the drive for the inserted media. With the 22x Samsung drives, it should be 4x at least.

i searched i the Samsung FAQs and i found this answer :
(DMA)
But when i enter the CMOS or the BIOS i cant find the section where transfer mode of each IDE drive is set !
Modern Bios versions often lack this setting option - they set DMA/UDMA automagically. Or leave that job to the operating system.
Please report the current transfer mode of the controller channel your drive is connected to. See here: http://club.cdfreaks.com/f61/troubleshooting-enabling-checking-dma-windows-vista-xp-2000-me-9x-101616/

  • when writing the PC LAGS as hell (i think thats because of the mother board which does not support the DMA … ( CPU Intel Core 2 Quad 9550 )
    You motherboard supports DMA - that’s for sure.
    My crystal ball whispers, you have a motherboard with modern Intel chipset that lacks P-ATA (“IDE”) support at, so there is a 3rd party controller (very popular: Jmicron or Marvell controllers) onboard. And this might be the culprit.

Please provide some information about your motherboard, and what controllers it is equipped with. Additionally, please report, what drivers are used for the add-on controller.

Michael

Hi Michael,

first of all thanx for responding so fast :slight_smile:

I used MANY different softwares (Nero, Alcohol … etc) and i set the burn speed in all of them to Maximum …


My current transfer mode is PIO only


My motherboard is GIGABYTE S-Series P43-ES3G, i dont know about the controllers thing …

** if it helps somehow, i had the same problem before and it was fixed by it self, i dont know how … but i formated the PC and the problem came back **

[QUOTE=moemoe;2281431]Hi Michael,

first of all thanx for responding so fast :slight_smile:

I used MANY different softwares (Nero, Alcohol … etc) and i set the burn speed in all of them to Maximum …[/quote]Maximum burn speed is never a good idea.

My current transfer mode is PIO only


My motherboard is GIGABYTE S-Series P43-ES3G, i dont know about the controllers thing …
The manual or the specs on mobo manufacturer website is a good thing to start with :wink:
My crystal ball was correct - Jmicron controller. You may try if installing the latest drivers from Jmicronhelps.

Michael

[QUOTE=mciahel;2281446]Maximum burn speed is never a good idea.

The manual or the specs on mobo manufacturer website is a good thing to start with :wink:
My crystal ball was correct - Jmicron controller. You may try if installing the latest drivers from Jmicronhelps.

Michael[/QUOTE]

Sorry for being so stupid :confused: but i have NO idea how to install or where exactly to find the drivers from the website …

I tried to set burning speed to 16x but its still 1x :frowning:

Still 1x because your drive is in a degraded mode…

Youneed to properly set up the drive by using the correct controller driver & setting.

Install the latest jmicron driver.

[QUOTE=chef;2281588]Still 1x because your drive is in a degraded mode…

Youneed to properly set up the drive by using the correct controller driver & setting.

Install the latest jmicron driver.[/QUOTE]

I installed the latest driver, but speed is still 1x ! Not only writing speed … Also reading :a

How to set up driver the way u said u said ?

http://winhlp.com/node/10

[QUOTE=mciahel;2282282]http://winhlp.com/node/10[/QUOTE]

Man, I really really dont know how to thank u …

Now everything is perfect … Thanx bro :flower:

Hi,[QUOTE=moemoe;2282347]Man, I really really dont know how to thank u …

Now everything is perfect … Thanx bro :flower:[/QUOTE]you’re welcome :slight_smile:

Michael