The World Is Not Enough Error

vbimport

#1

Hello!

I’m trying to backup my DVD, “The World Is Not Enough”.

I am using verison DVDFab Gold 3.0.7.2.

I get the following error message when I try to backup the “Full Disc”:
01:20:36: Analyzing of DVD started
01:20:36: Task_1 failed! Error=400(39 3 0 1 0 1 0 0)
01:20:37: Process failed!

I had been using version DVDFabGold3.0.3.5 with success for a couple of months.

The firmware for my drive is up top date.

I have cleaned the disk and it play fine with no choppiness or skipping so it seems to be a clean CD.

Also, if I backup just the “Main Movie” I do not get any error messages so far. (it’s in the middle of the backup right now).

Any idea what is causing this?


#2

Error 400 is a transcoder error, the “39” has been variously attributed to: copy protection problem, bad disc, old firmware, driver conflicts. When Fengato, the program author, responded to a post with this error, his response was what he usually requests for copy protection issues: here is a link to that post. I would follow the advice given by him there. You may get a reply in this thread, a PM, or no reply at all, just a fix in the next beta.:slight_smile: Post back if the Main Movie backup works. If it does, it most likely indicates either a bad spot on the original or a copy protection issue. A protection problem on a disc this old would surprise me, but as I recall, “Die Another Day” had a very unusual disc structure on the original. I don’t have “The World Is Not Enough”. All the ones and zeroes after the 39 are not typical of this error. :confused:


#3

Error 39 per MS is corrupted driver:

http://support.microsoft.com/kb/314060

Mack


#4

The “Main Movie” backup did work.

I zipped the IFO files and sent them.


#5

Thanks for the suggestion.

The only problem with this is that the Microsoft explanation of this error indicates that the Device Manager should show a problem with the driver status. I have no status errors from Device Manager for this drive. I also tried the other drive in my system and got the same error message. I don’t receive this 400 - 39 error with any other disks that I have used, so I really don’t think there is a problem with the drive, driver or firmware as all are up to date and function without error for all other disks.


#6

Glad you got your backup.:slight_smile: Fengtao will fix it.:clap: