The TV-OUT stopped working

vbimport

#1

So here’s the deal. A few days ago i decided to unplug my scart-adapter connected to the tv since I had to remodel the room, anyway… the next day I re-plugged the adapter and suddenly neither my drivers nor tvtool could detect the tv/chip/connection anymore. I’m using an ASUS GF3 Ti500 and it has always worked flawlessly until this moment. I tried three different driver versions (30.82, 41.09, 43.45), no go. I tried the adapter on another scart/tv, no go. I tried switching the input/output on the scart-adapter with adressed reboots of course, but no go. After a while i noticed that the adapter itself was a in bit of a bad shape, probably due to the fact that it’s 2 years old. So I went and bought a new one, plugged it in but with the same results. I did all the tests mentioned above with the new adapter. I would hate to think that there was something wrong with my composit cable or my graphics card/chip. Any way to go through certain tests to find the bad source?

Any help is appreciated, i sure do need it.


#2

If Tvtool is not able to find a specific tv-out chip, you can stop searching for the problem in your cables/scart-connector. First solve that problem.

Did you try a reinstall of Tvtool?


#3

I did re-install TvTool and now it found the chip, but the card drivers still don’t. I can switch to TV-Mode in TvTool but the Tv-screen only shows black. If i test the audio only the sound from the tv is extremely low, i will try it on another tv later on in case the scart is bad on the main tv.
I’ll keep experimenting throughout the day.

Thanks for replying.


#4

Tried almost everything. No go :a