The system cannot find the path specified

vbimport

#1

Hi everybody,

 On my wife's computer with one of my movies.  When I tried to use either 

DVD Clone(with anydvd) and DVDShrink, the error message came up that the system could not find the path specified when I tried to copy the movie. When I got her the computer, everything worked fine. Ok, I did install a better dvd recorder and put in a basic pioneer dvd rom drive.

Do I need to reinstall all my software to make it read correctly.
Thanks…Ron


#2

Welcome to CDF’s:

Did you choose the correct DVD drive with the VIDEO_TS folder on the disc?

Or am i reading your question correctly?


#3

Yes I checked that. Oh, by the way I do have a license to dvd clone and anydvd.


#4

I will recheck it again to make sure, ok.


#5

I do too :wink: Anyway you are talking about CloneDVD2 you get from Slysoft aren’t we?


#6

one more thing, when using dvdclone, it would not let me even copy it directly to hard drive.


#7

YEs


#8

Anyway, co-workers that know a lot about pc’s so they say, said I needed to reload my software.