The Sims & CloneCD

Iv been looking to you forum for a couple of days and Iv seen that the SIms game is a pain in the *ss to copy and it is. Iv tried most of the stuff that u guys post, but sometimes I encouter some probles with CloneCD (eg. hide CDR tray thing, and settings), Igot CloneCD 4 but Im not really shure which CloneCD version u guys are talking about. I want to make this backup so my kids don’t trash the original, Iv already damaged like 25 trying diff stuff but nothing work.:frowning:

Well, My cuestions are:

    Wich ClonceCD should I have to use???

and to somebody that have copy The Sims, House Party & Living Large:
How in the name of God did u did it PLZ???(step by step)

Appz that I have & tried:

  • BlindWrite Suite
  • Insektors
  • CloneCD 4
  • BetaBloker 1.0 (dindt appear to work or i dont know how to use it)
  • The CloneR (a piece of SH*T):Z

My CD-R is a Pine 24x10x40

THANX Blak :cool:
P.D. this forum rocks it has a bunch of help but apparently not for me:p

Originally posted by Blak

Which ClonceCD should I have to use??? How in the name of God did u did it PLZ???(step by step)

Use v4.0.0.1 available with the Step by Step Guide here. Read the links after the red text in my signature and get back to us

It is quite possible your burner is completely incapable of copying SD2 (On all newer Sims games).

I only see the 32x in clonecd’s hardware list and it is NOT Safedisc 2 capable.

If Betablocker hasn’t worked and ‘AWS’ hasn’t worked I doubt you can at all…

Sorry.

test burn on cd-rw’s…save you 25 cd’s or so, give or take :wink:

test burn on cd-rw’s…save you 25 cd’s or so, give or take

Sometimes a copy that works on a CDRW will not work from a CDR so use this method with caution…

Cheers

Why write it to a cdrw,use daemon tools ,mount the image then run it,if it works burn it off if not deleted it and read it again.

just curious, when does a cd-rw copy work that a cdr copy not? the daemon tools thing is better anyways, just make sure your version is released after the safedisc revision you are backing up.

:frowning: Here’s the thing I already tried the daemon-tools and guess…

:wink: It worked wiht the image… so i burn a cdr and it worked(originally installed from daemon), so i tried some different to see if it was a good copy.

 I unistalled the game (originally installed from daemon), & tried to install it from the cdr guess wht didnt work :mad:

Originally posted by Blak
…guess what didnt work :mad:
m8, I don’t think your burner is compatible with AWS, patches or whatever. The fact that your image works in D-Tools means that you got a 1:1 image…you just can’t write it! Time for a new burner :wink:

U know what I already made the copy of Living Large & Sims the one that i can get to work is Hous Party for more info chek the thread “Already have version 1.3 aborting” PLZ:)

i think house party is safedisc 2 , while living large and the original are safedisc 1, which might be the reason why you cant copy it. safedisc 2 is a much nastier beast than safedisc 1 :wink:

:slight_smile:

I am having problems playing a copy of Sims 2. I used clone cd 5 to copy the game and it copied fine, but when I try to play the copyied disc it dose not work. It normaly says something like Sims 2 University has had an erra and has to close. I’ve tried cracks, patches and other things nothing works! I’ve also tried copying the cd with Alcohol 120% version 1.9.5 and Blindwrite 5 and they have the same problem as well! Can anyone help

Email: homedogcatherin@yahoo.co.uk