The Sims 2 on DVD

vbimport

#1

Has anyone backed up the DVD version of the Sims 2? I made a half hearted effort with CloneCD 5.0.2.2, using my NEC 3500A as the reader and writer, and another try using my Liteon LTD 163 as the reader with the same results. “Please insert the correct disk”.

With “Hide CD-R Media” enabled in the system tray I get the “Emulation software detected” message. I just read that uninstalling/reinstalling CloneCD (using reg cleaner) may help and I’ll try that next, but I was just curious if any one has had any success with it.

Also, why is there only one DVD profile in CloneCD? (Ollie says that is all you need?) And why is the “right click” edit ability removed?


#2

Latest CloneCD with DVD Profile (which emulates will sectors) will create a working backup. Since you can’t making a backup without the emulation, only this profile is required at the current time. Olli himself made a working (emulated) backup of Farcry DVD (also sd 3.20) so it does work, as long as “hide cdr media” is enabled.

Did you have an earlier version of CloneCD installed before…that could be the reason for your error message.


#3

Thanks for the quick reply CD 1986.
I did read Ollie’s post, which gave me some reassurance, but after deleting the old version of CloneCD (using reg cleaner) and reinstalling the newest (so called “not blacklisted” version) I still have the same problem.
I’ve only made two attempts so far, so I’ll keep trying using different media, etc.
Thanks again.


#4

Interestingly enough, when I uninstalled CloneCd (before rebooting) the backup worked! However, when I rebooted the computer it says to insert the correct CD. Hmmm . . …


#5

Although the blacklisting problem should be solved with CloneCD 5.0.2.2, I also got the error message already 2 times when I tried to start my doom3 backup. This happend always directly after I installed the new Version (of course after re-boot). After disabling “hide CD-R Media” and closing the CloneCD tray I restarted CloneCD tray and since then it worked.


#6

New CloneCD managed a working backup of Sims2 DVD here, it errored once with “Emulation software detected” however that was solved with closing the CloneCD tray completely and then restarting it from C:\Program Files\SlySoft\CloneCD (CloneCDTray.exe).


#7

Hi Portmac.
Does it still work after reboot, and what are you using for reading/writing? At what speed?


#8

i have made a working copy with clone cd 5, but it was on cd the german version of the sims 2


#9

Is that Safedisc3.20 too? Do you have CloneCD Tray running in the background? And Hide CDR Media ticked? Or any other emulation software for that matter?


#10

Both of my backups will work on my daughters computer if you close the CloneCD tray, and restart it, like Portmac said. After you reboot, you have to do the same thing. It also works (occasionally) if you uninstall CloneCD and then play the back up before rebooting. This method is hit or miss though, and is a little more time consuming.

Neither method works on my computer, but, I don’t play the game, so it’s no biggie.


#11

I do not have the CloneCD tray autostart at system startup, if I reboot and then restart the CloneCD tray the backup runs.
The reading/writing device was a Toshiba SD-R5002, read speed “Max” and wrote at “1x”.


#12

Thx Port. A little OT, if allowed, are there any recommend DVD-burners for DVD-games at the moment? Or is it all too new yet, both on the hardware- and the burnerprogram-side? A good link describing/discussing this?


#13

Hey. I’m getting the same error when I try to run The Sims 2 from my backup. Do you guys think it might be a factor if I burned it at 2.4x? I thought 1x was a bit slow, so I went ahead and burned it at 2x/2.4x.

Thanks in advance,
IcEr5K


#14

I burned both of my backups at 4x, using cheap media and a NEC 3500a. I think the “error” is related to how the CloneCd tray works. Perhaps Slysoft will figure out a fix before too long.
Try booting your system without the CloneCd tray in the startup, and then turn it on with hide CDR Media enabled before playing the game. So far it seems to work fine that way.
Also, make sure you have completely uninstalled all previous versions of CloneCd. (Uninstall CloneCd, use regcleaner to get all remnants out of your registry, reboot, then reinstall version 5.0.2.2. Use MSconfig to remove the CloneCd tray from the startup applications. Reboot and you should be able to play the backup when you manually enable the CloneCd tray).


#15

Perhaps Slysoft will figure out a fix before too long.
Perhaps not, they took so long to get a unblacklisted (that is questionable) version of the CloneCD tray.


#16

Hello all! A little intro first:

I am relatively new to backing up my games, as for the longest time I didn’t have the right hardware but read through some forums from time to time when I was extremely bored. Just a few days ago I got a Plextor Premium and LiteOn 166s and have been marvelling at their success. Thus far I have successfully backed Doom 3, Far Cry and Call of Duty: United Offensive letting Alcohol 120% v1.9.2.1705 read and write at 4x in my Plex using the Safedisc 2/3 option. Not one coaster and all the backups work in both drives, not bad for a noob, eh? I was mightily impressed. On to the topic…

I stupidly bought The Sims 2 DVD Edition not realizing what headaches this would entail for myself later. Now, I have a DVD burner… one of the first, a Philips D28 DVD+R/RW 2.4x, but from everything that I have been reading on this site and afterdawn it probably won’t make a successful backup since it cannot emulate the EFM or whatever. I have heard only a few DVD burners have had success and among them is the Plextor 708a/712a, others I do not know. I am holding out to buy the new the Plextor 716a DL in a couple months so I still want to have a backup my The Sims 2 DVD Edition until then. I have been reading all the copying done with CloneCD in this topic so I decided to try it. CloneCD made the image but split it up into 3 files, two a gig and the third the rest of the data. I tried to mount it with Daemon tools and got the ‘emulation detection’ message. Messed with CloneCD by closing and restarting the tray icon, rebooting and had no luck, still got the message. So I thought I would try out Alcohol 120% v1.9.2.1705, made the image, mounted it with daemon tools, checked ‘Hide CDR Media’ in CloneCD Tray and… Wallah! The Sims 2 started with my mounted image and NO emulation message! I was so happy, I thought I’d post it here. I think I might give my Philips burner a shot and see what happens, probably create my first coaster, but hey you never know until ya try.

Waiting impatiently for the new Plextor 716a DL


#17

Update: Philips D28 DVD+R/RW burner and Alcohol 120% v1.9.2.1705 at writing at 4x did not make a successful backup.

Had to test it out, just to make sure. Now it’s set in stone that when the Plextor 716a DL burner comes out and if it gets good reviews by the backup scene then that baby IS MINE.


#18

WTF? This works for me too.
[Reader/Writer: NEC-3500AG @ 1x w/ CloneCD 5.0.4.2 and Hide CDR Media enabled]

However, after applying the latest update to Sims 2, emulation was detected. Perhaps, with the latest update, the latest CloneCD is also blacklisted.


#19

My situation with Sims 2 was typical. I had to specify Hide-CDR-Media in CloneCD Tray and then exit CloneCD Tray. Then I had to manualy restart CloneCD Tray. Apparently, Sims 2 has some creative ways to sniff out the existance of CloneCD or similiar software.


#20

Instead of all this uninstalling clonecd, reinstalling CloneCD, and scouring the registry, would it be inelegant to suggest just going into the registry under current user and changing the name of the clonecd entry folder to notclonecd when playing the game, and changing it back when finished?