The Signature Thread: Post your PC Specs here

vbimport

#161

Nice rig nekrosoft13. Hope you have some serious cooling if you are going to run two 8800GTX’s.:eek:


#162

Main pc
CPU: Athlon FX-60 @ 3.15 gHz :slight_smile: Thermalright xp-120 cooler
Motherboard: Dfi lanparty SLi-Dr expert
Ram: Gskill black ddr 500 @ 250 mhz
Graphics: 8800 Gtx
Case: Antec ninehundred
Hdd’s: WD raptor 36 gig , seagate barracude 320
ODD’s: LiteOn LH18A1H, Samsung S-182D, LG H42NB

Second Pc
CPU:Opteron 165 @ 2.95 Ghz (custom water) cpus actually stable @ 3.2
Motherboard: Dfi lanparty Sli-DR expert
Ram:g.skill black ddr 500@244 Mhz
Graphics: BFG Ge-force 7950 Gx2 1 gb
Case: Lian-li pc 70+
HDD’s: Wdraptor X 150
ODD: pioneer Dvr 106


#163

won’t be a problem :wink:


#164

Just thought I’d add mines as I just finished adding to it today ( hurt the pocket too ). Not as good as some others but I’m chuffed.
CPU:-AMD Athlon X2 6000+ @ 3Ghz
Mobo:- Asus M2N4-SLI
Memory:-2 gig ocz dual channel DDR2 800/pc 6400 cl4 ( plan to make it 4 gig dual-dual channel soon )
Sound:- Creative X-FI extreme gamer edit.
GFX:- 2x 1 gig gforce 7950 gx2
HDD:- 2x wd 300gig stata raid 0, samsung sp0802n 80 gig ide
ODD:- Asus dvd-e616p, samsung sh-s182m
PSU:-OCZ StealthXStream 600w Silent SLI Ready ATX2 Power Supply
Case:-An old qtec 4 fan atx.
OS:- Vista 32 ultimate

Not bad for a country bumpkin. Now if I can just do something about the tower…


#165

antec nine hundred is where its at :wink:


#166

Thanx marcus. V-nice case. Great price. The shop I buy my equipment from says they can order it for me too. Thanx again.


#167

It’s a secret.


#168

Very nice rig rolling. :iagree: That’s the thing about building/upgrading. Whenever I finish I always see someone with a rig that makes me want to start all over again. :rolleyes:


#169

[B]CPU:[/B] AMD Athlon64 3000+ Winchester
[B]Motherboard:[/B] MSI K8T Neo2-FIR
[B]RAM:[/B] 2x 512 MB Infineon Original PC3200 DDR
[B]PSU: [/B]Fortron Blue Storm 350W
[B]VGA:[/B] XFX Geforce 6200 AGP, 256 MB
[B]Display:[/B] Benq 19" TFT (VGA)
[B]Audio:[/B] Terratec DMX Xfire 1024 @ Hercules Gamesound Fortissimo II drivers
[B]HDD:[/B] Samsung SP1213N + Samsung SV1203N @ Promise 20579 (onboard), Seagate ST3300601CB-RK (300GB) @ IEEE1394

[B]ODD:[/B]
@VIA VT8237:

[ul][li]Samsung SH-S182D SB06 (primary master)
[/li][li] LG GSA 4163B A106 (secondary master)
[/li][li]Benq DW 1650 BCIC (secondary slave)[/ul]
[/li]@USB [ul]
li: Sony DW-G120A @ Liteon SHM-165P6S MS0R
[/li][li](Cypress AT2 (CY7C68300A)): Philips DVDR-1660P1 1.6
[/li]li: Liteon SOHR-5239V 2$0E[/ul]
[/li]
[B]FDD:[/B] YES!

[B]Case:[/B] Compucase 6C29
[B]Cooling:[/B]

[ul]
[li]CPU: AMD Stock Cooler (2100/min)
[/li][li]Case fan: 92mm rear (1600/min)
[/li][li]PSU: 120mm[/ul]
[/li]
CPU Temps: Idle ~36°C, Load ~48°C
[B]OS:[/B] Windows 2000 SP4+UR1


#170

Nice one, I’m getting a Blue Storm but in 500W flavour. :wink:


#171

My little son (15 mon) loves the blue illuminated power switch :eek: And I wonder why my system doesn’t boot up :doh:


#172

My little son (15 mon) loves the blue illuminated power switch And I wonder why my system doesn’t boot up

Thanks for the laugh, that is funny.


#173

:bigsmile: That is not enough - he also loves pressing the eject buttons of my optical drives :eek:


#174

Good job you’re not on the Folding team, you’d be losing Work Units left right and centre :wink:


#175

Maybe make the eject buttons different colours, make it more fun.


#176

Changed the Mobo a while ago so another update.

CPU: Intel Coreâ„¢2 Quad Processor Q6600 2.4GHz.
CASE: Antec Nine hundred Ultimate Gamer.
Cooling: CPU: Thermalright Ultra-120 eXtreme. Case:
1x Antec tricool 200 MM, 4x Antec tricool 120MM.
MOBO: ASUS P5K Deluxe, Intel P35/ICH9R Chipset.
RAM: 2GB Mushkin XP2-8500 Xtreme Performance DDR2 SDRAM, .
GFX: XFX GeForce 8800 GTX.
SOUND: Sound Blaster X-FI XtremeGamer. Harmon/kardon speakers.
HDD’S: 2x 400GB, 1x 320GB Seagate Barracuda’s/16MB Cache.
MONITOR: Samsung SyncMaster 22" 226BW LCD Monitor 2 MS Response.
POWER SUPPLY: Enermax 600W EG701AX-VE SFMA Noisetaker II.
OS1: WinXP Media Center Edition 2005 SP2. OS2: Vista Home premium 32 Bit.


#177

'Tis time for a slight update :bigsmile:

System 1: [B]Sony VAIO VGC-RB43[/B] (birthday: May 2005)
Intel D915GRO mATX mobo (OEM)(RIP–bad BIOS flash :sad: )
Intel D101GGCL mATX mobo :rolleyes: @ v0313
Windows XP Home Edition SP2

ATi SB4xx Southbridge[ul]
[li]4x SATA provided by 2 integrated Silicon Image 3112r Controllers (2 ports in use)
[/li][li]2x PATA connectors (primary & secondary master in use)
[/li][li]8x USB 2.0 (6 external + 1 media card reader + 1 internal) :Z
[/li][li]1x FDD drive connector (not in use)
[/li][/ul]
ATi Xpress 200 (Intel Edition) Northbridge

[ul]
[li]ATi Radeon X300SE integrated (disabled; optional SurroundView :bigsmile: )
[/li][li]1x PCIe x16 (in use)
[/li][li]2x PCI 32-bit (in use)
[/li][li]1x PCIe x1 (available)
[/li][li]1024 MB MOSEL DDR400 DDR-SDRAM (Single Channel Mode :Z)
[/li][li]Intel Pentium 4 with HT (Prescott) 630 @ 3.0 GHz (2 MB L2)
[/li][/ul]
I/O Cards/Controllers

[ul]
[li]Built By ATI Radeon X1300 PRO 256MB (TV+CRT Out in use) PCIe x16
[/li][li]ATI TV Wonder Elite PCI (SDTV+FM tuner)
[/li][li]Agere PCI SoftModem (v90 56K modem)
[/li][li]RealTek ALC861 Sound (onboard audio–5.1 Analog Outputs; 2.0 Pro Logic in use)[/ul]
[/li]

[B]Drives: [/B]
HDD

[ul]
[li]x1 Samsung SP2004C 7.2K 200GB 8MB cache (standard recording)
[/li][li]x1 Seagate ST3320620AS 7.2K 320GB 16MB cache (perpendicular recording)
[/li][/ul]
Optical

[ul]
[li]Samsung/TSSTcorp SH-S182M (typically latest firmware; see sig for details)
[/li][li]hp dvd writer 1040d @ Lite-On LH-20A1H (typically latest FB EOS firmware; see sig for details)
[/li][li]Lite-On SOHW 1693S @ KS0B FBDX (temporarily shelved)
[/li][li]Sony DRU-810A @ BenQ DW1640 BSLB Read-Speed patched (temporarily shelved)
[/li][li]Sony DW-D22A @ LiteOn SOHW-1653S CS0T FBDX (N/A)
[/li][li]Samsung CD Master 148E (OEM 40x CD-ROM) (standby)
[/li][li]Mitsumi CR-4804TE 4x-4x-24x CD-RW drive (retired)
[/li][li]Pioneer DVD-116 1.33 16x DVD-ROM (retired)
[/li][/ul]
Other

[ul]
[li]Sony 9-in-1 Media Card Reader (internal)
[/li][li]Mitsumi 2x FDD drive (external)
[/li][/ul]

System 2: [B]hp pavilion dv9308nr Notebook PC[/B] (Birthday: April 2007) (all around GREAT system!)
Windows Vista Home Premium
Latest BIOS
Copper heatsinks everywhere you turn :slight_smile:
nVidia MCP51C PCI Express chipset :clap:
–Geforce Go 6150 (northbridge)
–nForce 430M (southbridge)
–1.5 GB memory (shared) (512MB Hyuandai PC2-5300 DDR2 SoDIMM + 1GB Hynix PC2-5300 DDR2 SoDIMM)
–17 in. Brightview Widescreen LCD monitor by LG-Philips (1440x900 resolution)
–Synaptics touchpad :smiley:
–AMD Turion 64 X2 TL-52 processor (1.6GHz, dual core, 512KB cache/core)
–Ricoh Jpn. Co., Ltd Firewire+PCMCIA+5-in-1 Memory card reader
–Conexant HD Audio + Softmodem (featuring 2 headphone outputs, 1 shared with SPDIF + dual mics with single mic jack)
–Altec Lansing integrated speakers
–Broadcom 802.11b/g wireless
–Fujitsu MHW2120BH 5400RPM 120GB hard drive (standard recording) + 1 empty HDD bay
–TSSTcorp CD/DVDW TS-L632M SuperMulti Lightscribe 8x DVD-24x CD slim internal drive (latest firmware; check sig)
–external hp dvd writer 840e @ LG GSA-4166B 1.02 FW :bigsmile:


#178

PC #2:

CPU: Intel C2D E4300
Mobo: crappy Dell mobo that I can’t OC with :sad:
RAM: 2 gig DDR2
Graphics: nVidia GeForce 7300LE
HDD: Samsung SpinPoint SP2504C 250GB SATA-II
Additional: TEAC Card Reader
Sound: onboard
ODD: TSSTcorp TS-H653A (Samsung SH-S183A)

A few other bits currently shared with my other PC (printers, external drives etc)…and a really nasty Dell USB keyboard :Z


#179

My mediocre system Vista score:

Ram 1 GB DDR2@533Mhz
Graphics nVidia GeForce 7500LE
HDD 1: ST3802110AS
HDD 2: Maxtor 6K04OLO ATA
Optical drive: Optiarc DVD-RW AD-5107
Pretty much a standard PB 755 with additional RAM and HDD, for now give it two or three months and it will be far superior :iagree:


#180

So, finally here’s the update after i just been informed that editing a post is only possible for half an hour after posting… well, lucky i don’t modify my rig too often, so here goes, copy/paste from the old post and amend changes :slight_smile:

Case: No-Name midi sized tower black/silver

PSU: ENERMAX EG465AX-VE(G) (450 watts)

MoBo: ASUS K8N4-E SE, Nvidia nForce 4-4x chipset

CPU: AMD Sempron 2800+, original at 1,600 MHz, o/c’ed to 2,200 MHz

CPU cooler: Arctic “Freezer Pro 64”

RAM: 2x 1 GB KINGSTON DDR1/400, together 2.0 GB

VGA: ASUS PCI-Express with ATI Radeon x300 GPU, 128 MB, TV-Out, hooked up to a 19" ACER LCD and a 21" Sony TV set

Sound: On-board (that’s fine), hooked up to the Sony home stereo system, superb sound!

LAN: On-board 10/100/1GB

Modem: 1x internal PCI modem Connexant WinacHSF (sooo old but still working), 1x wireless modem-router D-LINK DSL-G604T which is hooked up to the LAN and wirelessly to my boyfriend’s laptop. Internet sharing works fine, haven’t yet figured out how to get them to transfer files between them.

HDD’s: Internal 1x 120 GB Maxtor, 1x 500 GB Western Digital (Master/Slave IDE 1), external 1x 120 GB Maxtor identical to internal one in USB case for backup purpose

ODD’s: 1x ASUS DVD-E616P (reader), 1x LITE-ON DVDRW LH-20A1-P (Firmware H0A) (burner) (Master/Slave IDE 2)

Other “drives”: 1x Apacer 6-in-1 memory card reader, sitting in floppy bay and connected to internal USB header, 1x Floppy 3.5", sitting in the other floppy bay and connected to - duh, floppy connector :slight_smile:

Keyboard: “LASER” with lotsa extra buttons that actually work without any drivers, PS/2 connection

Mouse: 5-year old optical “Logitech”, working EXCELLENT, best mouse i’ve ever had in my hands! USB connection.

Joystick: YES! Cheapo no-name PS/2 style joypad, USB connection, works fine for the only game i have installed - NEED FOR SPEED UNDERGROUND!!

Extras: 1x USB-IrDa dongle - infrared is still used sometimes for transferring files from phones without bluetooth. 1x USB-Bluetooth dongle (on back of the machine) for file transfer from/to phones WITH bluetooth. 1x PCI-USB 2.0 card - you can NEVER have too many USB ports! 1x USB-Data cable “Nokia DKU-2” for phones that have PoP-port connector (Nokia serie-60 supported). 1x USB-Data cable for various Samsung phones, used for file transfer between the computer and my Samsung SCH-S179 CDMA phone. 1x Serial-IR adaptor (IrDa incompatible!) to be used for file transfer between the computer and the Casio camera-watches that my boyfriend and me own. 1x “SmartPanel” which is used only to read the temperatures of CPU (sensor attached directly to CPU, under the HS) and main HDD. The fan speed knobs are dummies - not connected, as are those USB connectors (no free header on MoBo). 1x triple-fan HDD cooler (that “grille” on the front) behind which the main HDD does it’s job (lost one due to overheating in 2001, swore “never again” and used this device ever since… it’s easy to have the machine run hot when the ambient temperature is constantly 30+ degrees C)

Scanner: HP PSC-1315 “all in one” device with screwed-up printer but excellent scanner - works in Vista AND XP :slight_smile: USB connection.

Printer: Lexmark Z645, USB connection.

UPS: LEONICS 750 VA.

OS: Windows Vista Ultimate, Windows XP Pro SP2 in genuine dual-boot configuration, each one on an identical sized 60 GB partition on first HDD with identical software/applications installed.

Kind regards…

Thanh