The Signature Thread: Post your PC Specs here

vbimport

#121

[B]System Birthday:[/B] 7/27/2006
[B]CPU:[/B] AMD FX-60 overclocked to 2.90ghz
[B]Motherboard:[/B] Asus A8N32-SLI-Deluxe
[B]Memory:[/B] 2GB (4x512MB) Kingston HyperX PC3200
[B]Graphics:[/B] ATI X1900 512MB overclocked @675mhz
[B]Audio:[/B] SoundSound Blaster Live 24-bit
[B]Monitor:[/B] Benq FP91G+
[B]HD’s:[/B] Western Digital WD2500KS 250GB SATA II x2
Western Digital WD1600JS 160GB SATA II
Maxtor 6Y200P0 200GB PATA
[B]ODD’s:[/B] Benq DW1640 Firmware BSRB
Lite-On 181AP GLOC
Samsung S182D SB04
[B]Via Silicon Image SiI 0680 ATA/133 Controller:[/B] Benq DW1655 Firmware BCIB & LG H10L Firmware LL11
[B]Printer:[/B]HP 1210V All-In-One
[B]Case:[/B]CoolerMaster Centurion 5 CAC T05
[B]CPU Cooler:[/B]Artic Cooling Freezer 64 Pro
[B]PSU:[/B]Antec NeoPower 550w
[B]Keyboard and Mouse:[/B]Logitech Wireless

Updated 03/03/2007


#122

[B]Motherboard:[/B] MSI K8NGM2-FID
[B]CPU and Cooler[/B] AMD Athlon 64 3800X2+ @ 2.35ghz with an Artic Cooling Freezer 64 Pro
[B]Video:[/B] ATI X1300 512MB PCI-E
[B]HD:[/B] Western Digital 200gb PATA
[B]ODD:[/B] Pioneer 111L
Benq DW1655


#123

Hello :slight_smile:

Here’s mine, roughly four weeks old after a complete system meltdown destroyed my old one:

Case: No-Name midi sized tower black/silver

PSU: ENERMAX EG465AX-VE(G) (450 watts)

MoBo: ASUS K8N4-E SE, Nvidia nForce 4-4x chipset

CPU: AMD Sempron 2800+, not overclocked (and to be replaced by something faster soon, probably a 64 bit/3700)

RAM: 3x 512 MB KINGSTON DDR1/400, together 1.5 GB (and to be 3x 1 GB soon)

VGA: ASUS PCI-Express with ATI Radeon x300 GPU, 128 MB, TV-Out, hooked up to a 19" ACER LCD and a 21" Sony TV set

Sound: On-board (that’s fine), hooked up to the Sony home stereo system, superb sound!

LAN: On-board 10/100/1GB

Modem: 1x internal PCI modem Connexant WinacHSF (sooo old but still working), 1x wireless modem-router D-LINK DSL-G604T which is hooked up to the LAN and wirelessly to my boyfriend’s laptop. Internet sharing works fine, haven’t yet figured out how to get them to transfer files between them.

HDD’s: Internal 1x 120 GB Maxtor, 1x 40 GB Seagate (Master/Slave IDE 1), external 1x 120 GB Maxtor identical to internal one in USB case for backup purpose

ODD’s: 1x ASUS DVD-E616P (reader), 1x LITE-ON DVDRW LH-20A1-P (Firmware H0A) (burner) (Master/Slave IDE 2)

Other “drives”: 1x Apacer 6-in-1 memory card reader, sitting in floppy bay and connected to internal USB header, 1x Floppy 3.5", sitting in the other floppy bay and connected to - duh, floppy connector :slight_smile:

Keyboard: “LASER” with lotsa extra buttons that actually work without any drivers, PS/2 connection

Mouse: 5-year old optical “Logitech”, working EXCELLENT, best mouse i’ve ever had in my hands! USB connection.

Joystick: YES! Cheapo no-name PS/2 style joypad, USB connection, works fine for the only game i have installed - NEED FOR SPEED UNDERGROUND!!

Extras: 1x USB-IrDa dongle - infrared is still used sometimes for transferring files from phones without bluetooth. 1x USB-Bluetooth dongle (on back of the machine) for file transfer from/to phones WITH bluetooth. 1x PCI-USB 2.0 card - you can NEVER have too many USB ports! 1x USB-Data cable “Nokia DKU-2” for phones that have PoP-port connector (Nokia serie-60 supported). 1x USB-Data cable for various Samsung phones, used for file transfer between the computer and my Samsung SCH-S179 CDMA phone. 1x Serial-IR adaptor (IrDa incompatible!) to be used for file transfer between the computer and the Casio camera-watches that my boyfriend and me own. 1x “SmartPanel” which is used only to read the temperatures of CPU (sensor attached directly to CPU, under the HS) and main HDD. The fan speed knobs are dummies - not connected, as are those USB connectors (no free header on MoBo). 1x triple-fan HDD cooler (that “grille” on the front) behind which the main HDD does it’s job (lost one due to overheating in 2001, swore “never again” and used this device ever since… it’s easy to have the machine run hot when the ambient temperature is constantly 30+ degrees C)

Scanner: MUSTEK 600 CP, unsupported by Vista but working in XP in Virtual PC :slight_smile: LPT connection.

Printer: EPSON Stylus Photo 830, USB connection.

UPS: LEONICS 750 VA.

OS: Windows Vista Ultimate (boot), Windows XP Pro SP2 (Virtual PC), soon to come Linux SuSE 10.0 (in another Virtual PC).

Kind regards…

Thanh



#124

Thanh-BKK, I like your system…very nice! :slight_smile:


#125

Thanks a lot :slight_smile:

It was a completely unplanned investment - my old system which had been performing flawless for well over five years died suddenly and dramatically, so i had to go for a new one - found that there was no more MoBo for my socket “A” CPU, that new MoBo’s also didn’t support my SD RAM any longer and that new MoBo’s also don’t come with AGP slots any longer… so it was just anew case for the cosmetics and a new PSU for future upgradeability, plus that internal card reader device (previously used an external USB one) and there i had a new system… i used the old HDD’s and DVD reader drive, alltogether that system which i built up myself did cost me close to 12.000 Baht, ok i could sell off some of the still functioning old parts (CPU, PSU, those SD RAM modules) so alltogether i had to lay out some 9.000 Baht (little over 250 us$ equivalent) - for that price you’ll get not even a lowest-spec brand name machine here and i can say that i have high-quality parts in mine :slight_smile: Had to pay almost three times that on top for the Windows original Vista Ultimate but it was worth it - i am looking for at least five years with that OS.

Next i am looking to get more RAM and a faster CPU for better performance in the virtual machines - no more messing with boot managers when i can have all the OS i want under a stable running Vista. So the final spec will probably change to 3 GB of Kingston RAM and an AMD Athlon 64/3700 (the fastest whatever i can get for socket 754), and i might drop in one of those 500 GB hard drives for good measures too, i’ve got four SATA ports available and want to do something with them. That’ll be 500 gig for data and i’ll give Vista the whole 120 GB to use for itself and the virtual machines, of which i will have several more then (hello Ubuntu, hello OS/2!). The 40 gig one keeps it’s current function - bit torrenting only, i want to have that hard drive intensive task away from the system drive.

Looking to a bright future (yes all the new devices have 3 years warranty as opposed to brand-name systems where you get one year only) here…

Kind regards…

your Thanh


#126

@Thanh-BKK - that’s a really nice PC you have there :wink:


#127

AMD Dual Core 3800 CPU/Asus A8N32-SLI Deluxe MB/Seasonic600WPSU/WDRAPTORX150GIG-10,000RPM/WDCaviar SE 16 WD2500KS 250GB 7200 RPM 16MB Cache SATA 3.0Gb/s HDV/C-MSI-ATIXI600PRO256mbsDDR2-CORSAIR XMS 2X1gig matched set 3-3-3-8-1t-w/heatspreadersPC3200/BenQ1620B7W9,1640x3BSLB,BSOB,BSNB,1650,1655,Nec3520,3540,LG4163,Sony810ULc/f toBenQ164BEFB,Plextor 760A 1.03,LG 2166 1.01 external,2XSamsungSH182D,SH182M,SB03,SB02,Lite-On 18X DVDRW LH-18A1P GLOB,LG H42N RL00
Its just about a year old and outdated already. :a


#128

My Stuff:

[B]System A[/B]

[ul][li]P4 3.0E
[/li][li]Asus P4P800SE
[/li][li]Antec 420W
[/li][li]Radeon 9500 128DDR
[/li][li]1GB OCZ PC3200
[/li][li]Maxtor 80GB & 250 GB SATA
[/li][li]WD 120 GB & 160GB IDE
[/li][li]Lite-On LDW 411S (FSOJ)
[/li][/ul]

[B]System 2[/B]

[ul][li]P4 2.4C
[/li][li]Asus P4P800
[/li][li]Enlight 360W
[/li][li]Radeon 9250 128DDR
[/li][li]1GB Corsair Value Select PC3200
[/li][li]WD 160 GB IDE
[/li][li]Seagate 250 GB IDE
[/li][li]Maxtor 40GB IDE
[/li][li]Lite-On SOHW 1693S (KSOB)
[/li][/ul]


#129

Riig Updated:

Here we go:

CPU: AMD Athlon64 X2 4200+ @ 2.4Ghz
Motherboard: DFI SLI-DR Expert
RAM: 2x 1024 MB Micron -5bd
PSU: Antec NeoHE 500W
GFX: MSI 7900GTO @ GTX speeds
Display: Viewsonic vx2025wm
Audio: Creative X-Fi XtremeMusic
HDD: Seagate 320GB 7200.10 SATA, Seagate 200GB PATA, Samsung 120GB PATA, Seagate 80GB USB2 external
ODD:
LG GSA-H10A JJ11
Benq DW-1640 BSLB
Lite-On 52327S (you’ll pry this from my dead,cold hands :P)
L-O 832S
Pioneer 111L
FDD: NO!!

Case: Chieftec BH-02-BBB

Cooling:
CPU: AMD Stock Cooler
Case fan: 120 mm rear (1600/min), 2x92mm on the case side
PSU: 120mm
CPU Temps: Idle ~36°C, Load ~48°C
OS: Windows XP SP2

More pics of the case (not my personal case…)
http://www.pcgamma.com/showthread.php?t=7276


#130

CPU: Intel Core 2 Duo E6300
Motherboard: Asus P5W DH Deluxe [BIOS 1901]
RAM: Kingston 2GB DDR2-667 CL5
PSU: Chieftec 620W
GFX: Asus ATI Radeon X1950PRo
Display: 17" Samsung 172x (via DVI) + samsung LE26R4 (26" LCD TV via Dsub)
Audio: integrated Realtek HD @Optical output to SONY receiver STR-DE695

HDD:
1x WD Raptor 36 Gb - system, Ezbackup 1
1x WD 320Mb - data, ICH7R port2
1x WD 320Mb - external sata, Jmicron

ODD:
ICH7-PATA:
PM - Plextor PX-760A
PS - Pioneer 112@112L
ICH7-SATA - port 4
Samsung SH-S183L
Jmicron SATA
Liteon SH-16A7S
Jmicron PATA
PM - Liteon LH-20A1P

Kouwel 571B [Sil0680]
PM - BenQ DW1655
PS - Optiarc AD 7173A

USB:
Plextor Premium
Yamaha F1
Panasonic LF-D311
Teac CD-W552GB

Case: THERMALTAKE Armor VA8000BWS


#131

CPU: AMD Athlon64 X2 3600+ (2.0GHz Windsor, 2x256kb, 1.05v)
Motherboard: Abit NF-M2 nView mATX
RAM: 2 x 1GB Kingston ValueRAM DDR2-667 (Hynix FP-Y5)
PSU: FSP Bluestorm FSP350-60THN-P w/ M1202512L 120mm (fanswap)
GFX: Geforce 6150(integrated)
Display: BenQ 19" FP92W Wide-Screen LCD
Audio: Creative SoundBlaster Audigy + FourPointSurround2000
HDD: Samsung P80 160gb (8mb) + Seagate Barracuda IV 80gb (2mb). Both with Abit Serillel 2 PATA->SATA convertors
ODD: BenQ DW1655 + LG GSA-H42N
Case: Antec Sonata v1
Cooling:

* CPU: Scythe Ninja Plus Rev B (passive)
* Case fans - 2 x YateLoon D12SL-12 @~6v

CPU Temps(dualcore,CnQ disabled): Idle 45/38°C, Load 55/51°C


#132

Case- Thermaltake Armor Silver Alum

PSU- Seasonic S-12 600W

CPU- AMD 64X2 3800

GC- ATI Radeon X1600Pro 256mbs

MB- Asus A8N32-SLI Deluxe

HDs- WD RaptorX 150gbs 10,000RPM

WD Caviar SE16 WD2500KS 16mbs cache

ODDs- BenQ1620,1640 (2) ,1650,1655, 164BFirewire

LG2166USB,LG4163,LGH42N,Plextor760A,Liteon1673,20A1P,Samsung Sh182D,182M, Pioneer 106D, Sony510


#133

Here’s my system in my siG :slight_smile:


#134

This is my laptop - Samsung R40

CPU: Intel Core 2 Duo T5500
LCD:15.4" WXGA Glare
GFX: ATI RADEON XPRESS 200M Series 128 MB Memory
RAM: 1 GB DDR2 (2x 512M_D5)
HDD: 100 GB (5400 rpm)
ODD: TSSTCorp TS-L632D Multi
ODD: Pioneer DVR-111D@DVR-111 (in external USB2 enclosure Trust CA-2100)


#135

—MOTHERBOARD:Epox 9NPA+ultra
—CPU:AMD Athlon64 3000+(venice) @ 2.48ghz(310x8) @ 1.66v with stock cooler and AS5-IDLE 37 C LOAD 52 C
—VIDEO CARD:Club-3d 7900GS @ 580/800 with VF900 and AS5-IDLE 42 C LOAD 49-52 C
—RAM MEMORY:NPC 2x512mb + 1gb @ 206mhz @ 2.5-3-3-6 2T(crappy right?Well that’s what you get when buying cheap ram)
—HDD:80gb MAXTOR DM9 ATA
—DVD BURNER:Pioneer DVR-110D
—SOUND CARD:Integrated in mobo-REALTEL AC’97
—CASE FANS:1x120mm CoolerMaster(blowing air out) and 1x80mm some stock case fan(blowing air in)


#136

A few updates.

CPU: Intel Coreâ„¢2 Duo Processor E6600 2.4GHz w/ 4MB Cache.
CASE: Antec Nine hundred Ultimate Gamer. Black.
Cooling: CPU: Zalman CNPS9500 AT Ultra quiet Case:1 200 mm Antec tricool, 4x Antec tricool 120MM.
MOBO: ASUS P5W DH Deluxe, Intel 975X/ICH7R Chipset.
RAM: OCZ 2GB PC2-6400 EL Platinum XTC Edition Rev.2 Dual Channnel.
GFX: XFX GeForce 8800 GTX.
SOUND: Sound Blaster X-FI XtremeGamer. Harmon/kardon speakers.
HDD’S: 2x 400GB, 1x 320GB Seagate Barracuda’s 7200.10 SATA II w/ NCQ, 16MB Cache.
MONITOR: Samsung SyncMaster 22" 226BW LCD Monitor 2 MS Response.
POWER SUPPLY: Enermax 600W EG701AX-VE SFMA Noisetaker II.
OS1: WinXP Media Center Edition 2005 SP2. OS2: Vista Home premium 32 Bit


#137

CPU: AMD athlonXP 1.53 GHz (palomino)
M/B: MSI Via chipset(no SATA)
Mem: 512 MB PC2100
VGA: Nvidia 5200
Harddrive: Samsung SP1203N on PCI-ATA card(silicon image chip)
Purchased since becoming CDF member:
LG H10A/12N as master on secondary IDE channel
Enlight 450W power supply
PCI-ATA133 card, silicon image
Lite-On LH-20A1P 487C as master on primary IDE channel


#138

–MOBO: Epox 9NPA+ULTRA
–CPU: AMD Athlon64 3000+ @ 2.5ghz(313x8) @ 1.7v— idle temps: 38-41 C>>>load temps 49-53 C
–RAM: 2X512MB + 1GB all NCP @ 208mhz @ 2.8V @ 2.5-3-3-6-2T(crappy,but cheap)
–GFX: Club-3D 7900GS @ 550/820(1640)>>>>idle temps 39-42 C>>>load temps 49-52 C
–PSU: Thermaltake TR2 500W(PFC)
–HDD: Maxtor DM9 80GB ATA133>>>idle temps 22-26 C>>>load temps 30-37 C
–Optical drive: Pioneer DVR-110D flashed to A10XL
–Coolers: CPU-STOCK+AS5>>>>GFX-Zalman VF900cu+AS5>>>>1 CoolerMaster 120mm in the back(blowing out)>>>>1 generic 80mm in front(blowin in)>>>>1 Thermaltake 80mm on the side(blowing out)
–Monitor: SAMSUNG 793DF


#139

What software are you using for the display of your CPU/Mobo temperatures and so forth?


#140

Many Motherboard manufacturers have a utility for this (Asus has PC Probe, MSI has PC Alert, etc). Probably the best general one is speedfan. It’s free. :slight_smile: