The Prestige read error

I bought The Prestige when it was released and have noticed that it is becoming a little scratched so I decided to make a back up. It plays perfectly well on both dvd player and dvd-roms. When I use either DVDFab Platinum or DVDFab HD Decrypter I always receive an error message that says “Error while reading!” I’ve tried backing up the DVD on two computers with the same error message. The error message always comes up when the program is copying VTS_02_1.VOB. This occurs whether I use the Full Disc option or Customize option. Any and all input is appreciated.

Hi,

Please send us all the .IFO files on Original disc, then we will check the problem.

A recommended way is listed below:

  1. Open an Explorer window, and navigate to VIDEO_TS folder of the DVD.
  2. Copy all files ending with .IFO to hard disk.
  3. ZIP the IFO files on hard disk to one file. Name it with a readable filename, like Stealth_UK.zip.
  4. Send the zip file to fengtao(at)dvdidle.com, you need replace (at) with @.

Thanks!

Best Regards,
Fengtao

Backed up fine for me (R1). Try Customize/No Menus. Great movie.

Also retried mine and it to burned without a problem. It really sounds like a flaw or scratch or dirt on the disk. I’d give signals advice a try. And welcome to the club. ~ Mike

Although I had no problem with this movie, I’ve had the problem with some that had scratches on them. Even though the movie may play fine with no noticeable problems, when coping DVDFab finds problems. I have the box checked to ignore all reading errors automaticaly. On some of the grandkids movies it will take a looong time to read and then tell me it found ??? errors, but when I burn it there may only be a few spots that will be pixaleted and still very viewable. Some that were very scratched would not copy at all and after running them through the little repair machine did fine.

Hi Donvan and welcome to the club. You should be aware that if you try to copy a disk with too many errors, it can reset your pc back to PIO mode instead of DMA mode. I believe it’s something like 6 times and then it resets. You might want to go into device manager and do a check or click reset DMA button in the common settings in Fab. I have the same aflicktion occuring with my DVD’s also. Amazing how it happens ~ Mike

Hi,
I appreciate all the responses and help I have gotten. Unfortunately all attempts to rip it have failed. I’ve tried all things suggested but still no luck. it appears to fail every time at VTS_2_0.VOB if anyone else has anymore suggestions or assistance, please continue to post. thanks to all for their participation.

you can always try just a little softscrub on the worst scratch it works for me