The Night Listener Region 1

vbimport

#1

@James and others:
I’m getting a message i’ve never seen before(attached). Anyone else have this movie and get the same message with AnyDVD 6.1.0.3? I haven’t tried other versions. My drive has region set so that’s not right. Message comes up on all 3 of my drives. It copied fine with CloneDVD2 2.9.0.3 but thought it might be some new protection. If .ifo’s are needed let me know.


#2

I got it today and it never came up as that. Could just be you? No clue.


#3

Nope not just me read here


#4

I got the same message when I tried to copy this movie. I dont know how to post ifo.
Where did you get 6.103?


#5

I’m just waiting to see if James@Slysoft stops by but if you want to heres instructions

From this post What version are you using?


#6

6.102


#7

This has been explained here a 1000 times…
Set your drive to match the region of the disc as the message says.


#8

to add, set your drives when anydvd is turned off


#9

Did either of you 2 [B]read[/B] post #1? :rolleyes:


#10

:disagree: :bigsmile: , i just looked at the big picture :iagree:

mines was just for anybody looking in, to inform them that anydvd has to be turned off before region setting your drives.

have i got away with this :bigsmile:


#11

It wasn’t no big deal as i backed up my original with the message anyway. I just thought maybe James might like to look at .ifo’s is all. Only disc out of 1000+ i’ve ever got this message. My drives are set to region 1 and the disc is region 1.


#12

That would be a bit annoying wouldn’t it? I know this isn’t a limitation of AnyDVD but to change your drives region when you only have so many changes is a bit much I think. Yes I know you can patch your firmware but I’d rather not do it as the latest patch is for an older version of my firmware. Plus it is in BETA status.


#13

it’s not asking you to change your region, all it asks you to do is [I]set[/I] your drives region, for the drives first time to [I]your[/I] region, then let anydvd do the rest.

but that is a bit strange with rolling’s error message


#14

I am pretty sure there is a post on here somewhere that says that aswell.


#15

Are you sure? Can you post the AnyDVD status window with the disc inserted?


#16

Yes i’m sure. Did you read my 1st post or just look at the pic?


#17

Very interesting. This should not happen, as AnyDVD should not try to crack the CSS key with a brute force attack.

Just a note: If you want to post the staus window, you don’t need to make a screenshot. Right mouse click is your friend (as always):
Select all,
then copy.


#18

Poster Tru stated status window so i posted window screen shot :wink: but thanks for the info. I feel like i’m newbie with are you [B]sure[/B] :rolleyes: No i just made all this up…


#19

@rolling56,
I got the same message as well, but I have never set a region for either of my drives.
Both were installed after AnyDVD was installed on the computer, and it was enabled at first boot up with the new drives. Both have always played anything thrown at them, as long as AnyDVD was running, so I never felt a need to set the region. (keeping all remaining changes, as if the drive were new)
However, this is the first time this message has ever emerged, after countless backups.
My disk backed up as well, with 6.1.0.2, without setting the region, and backup plays fine.
I enabled CSS archive, and after the initial backup, trying again results in the message only appearing once, when the disk is inserted, where previously, it appeared a second time when choosing the source path for CloneDVD2.


#20

I have this movie in my hand and I do not get any such message, but I do have my drive in Region 1. I have backed it up with no problems.:clap: