The new dvd fab express is a BIG FAILURE

vbimport

#1

this has to be the worst software program ever. The older version never had one fail. The new version of dvdfab express is horrible, tried this 4 times already and 4 fails.

How can they make a software that fails? Why mess with the older version. The older version was perfect, i don’t ever recall seeing the older version ever failing, maybe like once, but that was rare.

The new version sucks. The people who made the new version should be fired. This is a joke. And no i don’t think its right for people to pay for this and then be told to download imgburn or some other software to compliment this software.

All the glitches or problems should be fixed before its released.

I contacted the company and said i wanted to get the previous version and they are like, no, we only have the new version. They are saying they don’t want to sell the old version because its not fair to others. WTF what kind of answer is that?

I told them, i would rather pay for the old one, and i get the most bizzare answer. I just want something that work and the new version of fab express platinum sucks.

If you know of a program that works perfectly, send me a pm. thanks


#2

I’ve never heard of this express? Where did you download it?

6.2.2.0 beta is the latest version and you can get that here.

Your first post huh? Nice start!


#3

Hi danbrown
Welcome to the forum :flower:

I got your PM and I must say there are no links to the older versions, however the members/users of this forum help each other when they have trouble.

I suggest you give some info on your exact problems and maybe another member can find a solution to your issue. I can ad will send you an older version of your choice but it woukd be better to get the newer version working for you. :smiley:


#4

i had the old version of fab platinum and fab gold and they were perfect, it passed every single time. This new version, 4 out of 4 fails and i just started. This is is not acceptable. I do have 6.2.2 version, which is the newest version. I am not sure how to run the program with another software as people are suggesting with img burn or other programs out there. I don’t even know if the quality would be not as good as the older version if i went with a 3rd party company. I want what works, and the old version, was the best thing ever.

I don’t know the error sign i received. i have to do another burn to see the exact message that i see, once i see that, i will post it online again.

I prefer the old version, if you got it, just pm me or post it online.


#5

[QUOTE=90312;2486728]I’ve never heard of this express? Where did you download it?

6.2.2.0 beta is the latest version and you can get that here.

Your first post huh? Nice start![/QUOTE]

I to am curious about this DVDFab express???
could you possibly elaborate a little more on this please.


#6

This program or website used to be called dvd fab express. I just typed those words in the search engine and it took me to the website, so thats the reason i called it that.

I think one of the softwares used to be called dvd fab express. They have changed the name since then. I guess i have been around longe.

Now they have combined platinum with gold. Before everything was seperate before.


#7

type the words dvdfab express on yahoo or google and it will take you directly to the website.


#8

It would be best if you could tell us what the problem is instead of just it doesn’t work, I have had DVDFAB since version 2.9 and it has always worked for me even using the VSO burn engine. Think maybe you have some kind of software conflic going on


#9

This is the message that i see. The windows pop up error that i see is a small box that says failed to burn do you want to burn again?

There is no message in the dvdfab comment section. I am talking about the part where it shows the exact time and its making comment on its own. I don’t see any failed messages there. All i see is successful, successful, etc comments, but when the whole thing is finished, i get a failed messaged from microsoft xp small pop up window.


#10

let me try another burn, i just did one burn and i didn’t see any error signs in the dvdfab comment section. So far 5 for 5 fail.

Going for number 6, will update in about 16 minutes.


#11

what burn speed and media are you using


#12

My DVDFAB Platinum Settings Which Work Great For Me

Read
I/O Mode: Auto
Check: Ask Retry/Ignore/Abort When Reading Error
Retry: 5 Times
Skip Sectors After Reading Error: 32
Cache Control: Check Enable Read Ahead

Write
Write: Burning Engine VSO , ImgBurn, Nero ( I use the VSO burn engine)
Write Speed: 4X or 8X ( I use Verbatim 16X +R media writing at 8X or 12X)
DVD Writeable Media: DVD-5 Size 4472 ( less compression )
DVD-9 Size 8152 (DVD+R DL)
Write Type: SAO
Check Booktype To DVD-ROM ( only for DVD+R/RW Media )

Protection
Check Everything

Path Player
Always enable Path Player ( sometimes you might have to turn it off for some movies )


#13

ok, i removed the windows pop up and what i see in the dvd fab box is

task_2 failed! Error=111
Process Failed

Ok, so what is the problem?

This is for failed 5 out of 5 dvd, i have not started the 6th burn yet, i will in a minute.


#14

pro disc. How do you select the burn speed?


#15

error code is 111 means that the burner is busy, top of the fab screen click on the green check mark and that will take you to the setting page and look under write section


#16

jimbo i will in about 15 minutes, right now its burning.


#17

Just read another thread on error 111 and it turned out to be the burner was going bad but anyway don’t give up, the problem will get solved bu one of the guys in this forum, the setting I use have burnt over 400 movies so far without any problems


#18

jimbo thats how i feel about the old version, it was perfect everytime. So i know something is not right now.


#19

ok, i did another burn, and it failed again. 6 out of 6 fails. The same exact error sign.

Task _2 failed! Error=111
Process Failed


#20

Ok try changing your setting to what I use and have you always used this brand of media