The mp4 files are on the device but I can\'t watch the video (Archos 705 WiFi 160GB)

[qanda]This thread is about the Archos 705 WiFi 160GB. Click here to see full specs[/qanda]Hi,

I have two Archos 705 Wifi, one with 80Gb and one with 160GB. Both have the Videopodcast plug-in. On both is the USB preference set to “PC Hard Drive”.
I am transferring movies from my PC to the Archos using DVDFab in a MPEG-4 format. I use the “…H264” profile posted by Signals.
On the 80GB Archos every works fine, but on the 160GB device the folder is empty. When I connect the Archos to the PC and check the folder the file I transferred is there. Strange is, that there is only the .mp4 file but not the _arcthumb folder.

Why is the device not recognising the file?

Many thanks

Are you sure you have the podcast plugin on the 160GB unit? I am still using that profile to make MP4s for my 504 with no problem. I have not made any since v6 came out. The Archos updates its .db files when you unplug the USB connection. See if the 160GB unit is doing this when you unplug it. It is not clear from your post if you are writing the files using the Archos drive as a Target in DVDFab. I tried this but it did not work well. Write them to your PC hard drive first, the copy them to the Archos. I also burn the conversions to DVD 3 or 4 at the time for safekeeping.

Hi Signals.

Thanks for coming back to me. Yes I am using the Video Podcast Plugin.
I use the Archos as the target in DVDFab.

I will try your suggestion and save the conversion first to the PC and than copy it to the Archos.

The funny thing is that it works faultless on the 80GB device but not on the 160GB.

It is strange that it works on one but not the other. Maybe some slight difference in the firmware. It never worked well for me, plus it increases the time that the battery is on charge, which shortens battery life. I just put an “Archos” folder on my desktop and let DVDFab write all the files there, then burn them to DVD and delete them after transferring.

I tried it your way. But still the same problem. I did a Full Reinitialization, and reloaded the Video Plug-In.

Strange is that in coverting the file to the PC it does not create a folder _arcthumb.

Just did another full reset and it works. Thanks for your help. I like your style:

  1. Converting to the PC
  2. Than copy to the Archos.

Glad it is working for you now. To me, short of a laptop, there is just no better way to take movies with you than an Archos.

At least it works with some files.

Is there a limit how large a file can be, like not over 3GB?