The Last Airbender problem backup with dvdfab

vbimport

#21

Alien67

If you have saved earlier versions

Use Version 5.3.2.0
Pathplayer Off
Main Movie only
Title 11

Should have an update at any time for Fab


#22

thanks for the quick response:kiss:


#23

Your Welcome


#24

OK here’s my 2 cents on Air Bender. using paid ver. 8047, full disc, PP enabled. it scans & report a size of 256MB.
ver 5320 just crashes before the scan is even complete, just disappears with no explanation.
this the single disc release of the film display title reads as (THE_LAST_AIRBENDER)
wondering if there’s any use sending in a log file considering the size error, if that would be any help?
zenhed
:rolleyes:


#25

zenhed

Files have been sent to fengtao by more than 1 person, I am sure they will have the fix soon.

If you need the movie only follow Post # 17 above


#26

I went and bought my copy of Airbender today while I was in town to see what all the fuss
was about with it and DVDFab not working. I decided I was just going to watch the original
disc since I couldn’t make a backup to watch instead and it even crashed VLC media player. :eek:

VLC does like the older version of DVDFab does it just shuts down with no explanation or anything
and it even crashed Windows Media Center. I was finally able to watch the original disc using the
Windows Media Player version 11.

I can’t remember ever having a disc that crashed DVDFab, Windows Media Center and VLC before
so it must have some really heavy duty protection on it


#27

[QUOTE=bean55;2557586]altitude It will not work with the newer versions of DVDFab

You will need version 5.3.2.0
Pathplayer off
Main movie only
Title 11 for US Region 1

Or wait till they get a update, should be anytime now.[/QUOTE]
Using the above instructions and V5.2.5.0 will also produce a good copy.
Yes I checked it from the beginning to the credits.


#28

grrrr… I don’t have 5.3.2.0 on my HDD… looks like 5.3.1.0, then straight to 6… damnit

anyone have a link or solution for the Buk?


#29

[QUOTE=BukowskiSoul;2557685]grrrr… I don’t have 5.3.2.0 on my HDD… looks like 5.3.1.0, then straight to 6… damnit

anyone have a link or solution for the Buk?[/QUOTE]
Use v 5250 it also works with bean55 instructions.

http://www.oldapps.com/dvdfab.php


#30

[QUOTE=Benhad;2557684]Using the above instructions and V5.2.5.0 will also produce a good copy.
Yes I checked it from the beginning to the credits.[/QUOTE]

Yeah I’m like bean I have the best stable release of each version on my system e.g. v4, v5, v6 and v7 :bigsmile:


#31

You can get v5250 HERE the v5 key may be be needed

Merging the two threads.


#32

5250 worked like a charm,movie only though.Thanks all…


#33

[QUOTE=StormJumper;2557694]You can get v5250 HERE the v5 key may be be needed
[/QUOTE]

I downloaded this on both laptops and the program crashes each time I try to run it. I don’t know what else to do or try.

Update: I got it to work. I had to put it on Pathplayer off and put it on Movie Only before putting in the DVD then it did not crash. Yipee for me!!


#34

8.0.4.0 will do this movie with PP off and title 11 movie only


#35

Did it with main movie using 6.0.1.8. with PP off and just finshed watching my backup and it played Awesome.

Another old versoin to add to the list of Yes.
The Last Airbender
Main Movie
PP Off
6.0.1.8.
:bow:


#36

[QUOTE=bean55;2557625]zenhed

Files have been sent to fengtao by more than 1 person, I am sure they will have the fix soon.

If you need the movie only follow Post # 17 above[/QUOTE]

thanks, bean. i too am having trouble making a back up with the lastest version(8040). will dig out my earlier versions and follow your lead.

by the way, anyone having trouble with the new christmas carol? getting the same results when trying to copy this one also…quick analyze and then it spits out the disc with a ‘completeted successful’ report.
maybe the same thing will work with this also.


#37

[QUOTE=Jimbo;2557722]8.0.4.0 will do this movie with PP off and title 11 movie only[/QUOTE] OOPS it didn’t do it right so used 5.2.5.0


#38

[QUOTE=Jimbo;2557734]OOPS it didn’t do it right so used 5.2.5.0[/QUOTE]

can we use “customise” to retain the menu in 5.2.5.0


#39

[QUOTE=getit29;2557637]I went and bought my copy of Airbender today while I was in town to see what all the fuss
was about with it and DVDFab not working. I decided I was just going to watch the original
disc since I couldn’t make a backup to watch instead and it even crashed VLC media player. :eek:

VLC does like the older version of DVDFab does it just shuts down with no explanation or anything
and it even crashed Windows Media Center. I was finally able to watch the original disc using the
Windows Media Player version 11.

I can’t remember ever having a disc that crashed DVDFab, Windows Media Center and VLC before
so it must have some really heavy duty protection on it[/QUOTE]

yeah that was weird, I tried to play it in my Panasonic standalone & it just jammed up for 5 min, 3 times in a row even after a good disc cleaning. but it played fine in my Cyberhome that’s like 5 years old. Totally f’d up stuff.
However Xmas Carol ripped fine, though I haven’t watched it all the way thru yet. But it navigates great.
zenhed


#40

[QUOTE=baggman;2557729]thanks, bean. i too am having trouble making a back up with the lastest version(8040). will dig out my earlier versions and follow your lead.

by the way, anyone having trouble with the new christmas carol? getting the same results when trying to copy this one also…quick analyze and then it spits out the disc with a ‘completeted successful’ report.
maybe the same thing will work with this also.[/QUOTE]

using 8047 Xmas Carol ripped with no issues. I’ve checked the navigation but haven’t had time to watch it all the way yet.
zenhed