The laptop starts with : BOOT PASSWORD - Enter Password.... i have no password

vbimport

#1

Hello everybody.

I have this problem :

The Laptop : Laser 270 - type 271 with a mobilepro bios 4.00.01 - build 2.70.03.17 suddenly asks for a boot password.

The laptop is never protected with one, but i guess the bios is reset because of a bad battery.

The laptop was allways at 220V , but was off for 3 weeks. When turning on the laptop it suddenly asks for this boot password.

I cannot use a boot cd, ( tried a vista cd) I cannot get into bios, and i tried to find the battery inside the laptop ( for maybe a new reset), but i cannnot find it.

Is there anyone who could help me, by maybe knowing the ORIGINAL default passwords from this laptop ?

My thanks to all , and best regards :

Chris. The Netherlands


#2

I think the best option is to contact the support from “Laser” or those who sold you this Laptop…


#3

I’ve never heard of that brand before!


#4

Me neither.

Sometimes the passwd is empty (hint).


#5

[QUOTE=chef;2458997]I think the best option is to contact the support from “Laser” or those who sold you this Laptop…[/QUOTE]

I would agree as well since we cdfreaks users have no way of knowing whom that laptop belongs. Your best choice is as chef says contact the manufacture and provide receipt for proof of purchase or whom sold you that laptop to get support for it.


#6

Ok, tnks.

The laser notebook is not common, i know.

I tried all the thinkable passwords.
I guess the notebook is in bad shape, while it had run a long time on 220V (extern power suply).

Now, when i put in the power, after 3 weeks, it now boots at the psswrd screen.

Guess it has gone into fender mode or something. it is an old laptop for the kids, but i will have to find something else …

I cannot find an adress to go to, with this problem.

For now, i thank you all for helping.

later, Chris.


#7

Did you try just a blank one?


#8

yes, and a list of others i found for diferent BIOS.

Like CMOS, cmos, Password, enter, USER, Admin, etc, etc,… allso blank (none at all)

I have found another person which had the same prob, years ago on an old forum, He had his laptop intern battery removed… That was allso a laser but he didn’t complete it’s search and answer on that forum…

I will continue to find the answer…

I cannot find an intern battery to try to lift it out for 10 minutes to reset… but im not sure that would help eiter… but it might be a usefull try…

Chris.


#9

You can try watching Youtube videos on how to disassemble laptops, you will eventually find the right way to get inside yours.


#10

First of all, i thank all of youi , for helping where possible.

I cvan say, that i solved the problem.

I have gone further with de-asambling the laptop ( and NO, i did NOT find any help on internet, for the laser laptop is TO unknown…) and YES i DO know my stuf on electronica, pc’s etc.

I have found the battery at the other side of the motherboard, took it out (carefully), and reasamble the laptop together.

it worked, and i’m ready to go.

So, thanks a lot, this thread can be shut.

GReeTZ : SPeCTRuM… Chris.