The Kingdom, Disc 2 - can't rip

Disc 1 ripped and burned without a problem. Disc 2 crashes every ripping program I have (and yes, AnyDVD 5.5.1.1 is running). DVD Defab Decrypter, DVD Shrink, ShrinkT5 GUI, all can’t rip Disc 2. Anyone else having this problem?

@ DirkMaster,

Welcome to the Forum.

It appears that your The Kingdom Disc # 2 was defectively manufactured. There isn’t much you can do to copy a defectively manufactured Commercial DVD Movie Title. Suggest returning it and request a replacement or a total refund.

Best Regards,
bjkg

Crashes? What does “crashes” mean? And with “every ripping program” you included elby CloneDVD2?

In CloneDVD2, I get the standard “Creation of DVD Files was unsuccessfull” dialog, with the addition of “Unexpected Error” and the detail window only has

Clone 0 Clone 6 TCE

in it. Not sure what that means. All programs stop with some sort of “I can’t continue” message.

Dirkmaster

I have this same problem with my copy of The Kingdom. I have tried DVDshrink and Clonedvd2. I tried with both anydvd on and off (no encryption or region crap so anydvd is not necessary). I also tried to reauthor the dvd but it crapped out at the same video spot it did in full clone mode. The format of the dvd is a bit weird…2 1-hr episodes, but it has 2 copies of each: title 1 and 2 are the first and title 17 and 18 are the second. The problem lies 29% of the way through the first episode, regardless which of the 2 copies of the first episode you choose.
dvdshrink error: “Programming error - exception occurred. The handle is invalid”

@Dirkmaster and polarbodies,
Sounds to me like you both have defective originals.
Return them to place of purchase and ask for a replacement explaining the disk freezes and skips.

Try dragging and dropping the video_ts folder over to the desktop with only anydvd running.

itzbinnice, you give up too easily :frowning:

eric93se,
You may be right, but been there, done that.
I’ll bet you a cold one that it won’t work. Might copy the files to the desktop, but the burned copy will go on the coffee table under a beverage. :sad:

Is this a storebought copy of the 2-Disk Movie (mini-serries) or is it a copy of questionable origin? Region? Is this the movie in question (Released USA Nov 08, 2005)?


and
http://www.amazon.com/exec/obidos/tg/detail/-/B000AYYV74/ref=pm_dp_ln_d_3/002-9616389-9637631?v=glance&s=dvd&vi=tech-info

Clone Error Codes From FAQ:

Creation of DVD files was not succesful:IFO Properties 6TCE The meaning of this error is, that CloneDVD has detected a structural inconsistency of the input IFO files. So far, this happened only if you try to post-process Instant Copy 8 files with CloneDVD. In case of interleaved/multi-angle titles IC8 produces invalid - so called VOBU maps - with duplicated and … bad for fixing the IFO files on the fly … missing reference entries. If this happens in any other situation, please don’t hesitate to send the IFO files and a small bug-description to bugs (at) elby.ch. If possible, we will try to compensate these errors in future versions of CloneDVD.
and
Creation of DVD files was not sucessfull!
Scheduler 0D:\Video_TS/VTS_01_1. VOB:2147681033:read TCSector Reader TCE
…not sure yet, it may have something to do with locked regions

First one mentions the multi angle thing. May be time to send info to elby and slysoft

but first:

Notice this movie (mini-series) is a joint nationality venture involving Denmark and Sweden. Could they have used the same DVD authoring company that made the Dutch Layer Cake DVD?

Didn’t read that AnyDVD 5.5.3.1 was being tried.

Whisperer

This is a rental of the the new 2 disc Movie. I have now done it with a second copy (reported the first defective, and they send a replacement). It does exactly the same thing, stopping at the exact same point as noted above (29% per CloneDVD). So I think we can rule out defective disc, unless they all are.

I just downloaded 5.5.4.1. I will try re-ripping with that, and report the results.

Dirkmaster

@ DirkMaster,

Just because you have two DVD disks that fail in exactly the same manner does not rule out the possibility that they are defectively manufactured. In the past one Forum Member reported that on a different Commercial DVD Movie Title he had to try 4 different DVDs disks until he found one that was not defective.

Perchance have you sent the .IFO files to SlySoft so that they can analyze the Commercial DVD Movie Title and if there is in fact a new variant copy protect scheme will be able to develop a new version of AnyDVD. Below is a Forum posting that provides detailed information on how to send the necessary files to SlySoft.

http://club.cdfreaks.com/showpost.php?p=888927&postcount=29

Best Regards,
bjkg

Okay, well, 5.5.4.1 did EXACTLY the same thing. So, per your suggestion, bjkg, I have sent the .ifo files zipped together with all the pertanent info per the nice post sited above to both slysoft and elby.

If the disc is defective, then they probably all are, since polarbodies is having the EXACT same problem at the exact same spot. Guess I’ll scout around and see if anyone is having the same problem on any of the other forums.

Thanx for the help in submitting the .ifo files, bjkg.

Dirkmaster

I got it to work.
I used Anydvd, then Nero 8 Nero Recode. Selected to just rip the main movie. Worked great. There are no menus. It rips it with 3 versions of subtitles. When you are watching it just select the third and the subs only come up when they are speaking Arabic.

[QUOTE=christeyn;2009941]I got it to work.
I used Anydvd, then Nero 8 Nero Recode. Selected to just rip the main movie. Worked great. There are no menus. It rips it with 3 versions of subtitles. When you are watching it just select the third and the subs only come up when they are speaking Arabic.[/QUOTE]

You do realize how old this thread is and that they are not referring to the recent movie by the name of [U]The Kingdom[/U], correct? :slight_smile:

This thread pertained to a [I]Danish[/I] miniseries.