The Hoax R1

I copied this movie no problem using DVDFab Plat. Thought i’d let you ppl know. I was asked to Please post your success in DVDFab fourm. Well folks thats my success :slight_smile:

I just wanted to add to the above that all movies released i get 7 days B4 they hit the stores for sale or rental. So i know what copy protection is on them. Business thing with a bro, See below i copied it a week ago with DVDFab Plat 3.1.8.0 in clone mode using MKM-001 MII, Sams club special Verbs which is’nt that bad. DvdFab keeps DL’s original Layer Break as other programs don’t. I won’t mention what ones. Some use ini files to keep LB info and others use crypted file which means nothing if you know what your doing to force edit it.

10/09/2007 11:37:46 AM info ******************** Report session closed *********************
10/09/2007 11:35:36 AM info Media removed. Burning layer not ready to write
10/09/2007 11:35:34 AM info Finalization Time 00:00:50 - Total completion time 00:25:54
10/09/2007 11:34:44 AM info Write finished in 00:25:03 - Finalization start here. Avg. burn rate 4.36
10/09/2007 11:09:42 AM info Lead-in burning time (mS) 0
10/09/2007 11:09:40 AM info Write started 4031040 sectors to write
10/09/2007 11:09:40 AM info Layer change set to LBA 2015520 (3.84 Gb.)
10/09/2007 11:08:45 AM info Writing speed requested x4.0, effective x4.0
10/09/2007 11:08:45 AM info Layer break set by user at sector 2015520
10/09/2007 11:08:45 AM info Available write speed: 4x, 2.4x
10/09/2007 11:08:45 AM info Media ID: MKM-001-00
10/09/2007 11:08:45 AM info Media type: Dual Layer DVD+R
10/09/2007 11:08:45 AM info Write started
10/09/2007 11:08:43 AM info New media inserted. Burning layer is ready to write
10/09/2007 11:08:41 AM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
10/09/2007 11:08:41 AM info New Drive selected : 0:0:0 - LITE-ON DVDRW LH-20A1P KL0N [J] (Usb)
10/09/2007 11:08:25 AM info Current Drive selected : 1:0:0 - TSSTcorp DVD±RW TS-L632D DE04 [F] (Ide)
10/09/2007 11:08:25 AM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/09/2007 11:08:25 AM info User default language : 1033 (0x0409h) - English (United States)
10/09/2007 11:08:25 AM info System default language : 1033 (0x0409h) - English (United States)
10/09/2007 11:08:25 AM info DLL Version 2.1.3.324
10/09/2007 11:08:25 AM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
10/09/2007 11:08:25 AM info Version 3, 1, 8, 0
10/09/2007 11:08:25 AM info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
10/09/2007 11:08:25 AM info OS : Personal (Build 6000)
10/09/2007 11:08:25 AM info ******************** Report session started ********************

Ver 3.2.1.0 had no problem either with a region 1 disk

Thank you, Thats another version that worked well with the movie. But i tell you im hooked on 3.1.8.0 it is a damn good version. I have them all i just load them on top of each other need be. But me and 3.1.8.0 have something going on :bigsmile:

:iagree:
I have 3.2.1.0 on my newer rig and it works just fine, but I’m still using 3.1.8.0 on the old timer rig. (You can never have too many tools in the ol’ toolbox)… :bigsmile:
You’re right man, 3.1.8.0 is solid as a rock.

AMEN on 3.1.8.0, And it stays loaded until i see something it can’t handle. Im a big time DL burner. The Movie only which is used on a D5 disc is great too but i hate the loop where the movie restarts when over. If you know what im talking about is there a settting im missing to stop it for playing over again once its over?. I don’t really use it but i wanted to test what the bitrate looked like in Movie Only Mode and found its nice but the looping drives me nuts, When the movie is over its over. If i do a movie only with 1Click DVD Pro and AnyDVD when the movie is over it don’t restart ( No Looping ). Am i missing something?. HEY! I hope it’s not that CRS again :bigsmile:

Yeah, I use alot of DLs too.
Nah, I don’t think you’re missing anything. I’ve read where quite a few users complain about this looping. I can’t imagine that you and other users are missing something.

Truth is, mine don’t do it. I just tried it on samsung and rca players (both dvd/vhs combo’s) and one of my Liteon 5005 standalone recorders.
The player just stops at the end.
This is for your typical compressed dvd5…always use customize and pretty much this is simply main movie.
Also use the clone mode quite a bit…tried it here too and no loop
I guess you’re saying that this only happens on the dvd5’s though.

I suspect this is a function of the particular player, but I really don’t have anything to base that on…just a guess… :confused:

Here’s the story, Got bored so i took a Clone ISO( D9 ) that i already made a D9 clone copy with and loaded it into DVDFab Plat. Told the program Main Movie but D5 even though it was a D9 ISO. Works great but when end of movie comes it just restarts. I talked to the author about this today. Now i take 1Click DVD Pro and do a movie Only on a D5 when the movie is over its over. DVDFab got this loop in Main Movie mode when using a D5. When movie is over it restarts over aka Loop. I have 4 player /recorders HDMI hooked up does it on all. The 5005 LightOn recorder is the only non HDMI standalone i have except a older Cyberhome CH-300 that will play anything but will loop in that too. It’s got me by the chesnuts

Gotcha,

Ok, let me try that. I’ll do a new rip from an .ISO clone to main movie.
Using “Death Proof”, my last Tarentino acquisition… :bigsmile:
The original .ISO is 8,107,000 KB and my target is set at 4460 MB for the dvd5.

I’ll post back in a few.

Gotcha

Ok, just did the dvd5 bkup, main movie only.
Guess what…No loop… :confused:

Took a little longer to burn…used a TYG03 (-R), burn speed set at 8X. I almost always use +R media, but that wouldn’t/shouldn’t make any difference. At least, it doesn’t with my 2 rigs and assorted players.

This is quite the mystery!

Here’s the burn log and a couple screen shots.

10/19/2007 1:35:21 PM info ******************** Report session closed *********************
10/19/2007 1:33:59 PM info Media removed. Burning layer not ready to write
10/19/2007 1:33:57 PM info Finalization Time 00:00:22 - Total completion time 00:10:21
10/19/2007 1:33:35 PM info Write finished in 00:09:58 - Finalization start here. Avg. burn rate 6.16
10/19/2007 1:24:25 PM info Lead-in burning time (mS) 0
10/19/2007 1:23:36 PM info Write started 2268176 sectors to write
10/19/2007 1:23:36 PM info Init success: DVD-R SAO
10/19/2007 1:23:36 PM info Writing speed requested x8.0, effective x8.0
10/19/2007 1:23:35 PM info Available write speed: 20x, 18x, 16x, 12x, 8x, 6x, 4x, 2x
10/19/2007 1:23:35 PM info Media ID: TYG03
10/19/2007 1:23:35 PM info Media type: DVD-R
10/19/2007 1:23:35 PM info DMA Mode
10/19/2007 1:23:35 PM info Scanned files #9, folder #2 - total size 4644106240 b. (4.33 Gb.)
10/19/2007 1:23:35 PM info Inserted media type : DVD-R
10/19/2007 1:23:20 PM info Write started
10/19/2007 1:11:00 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
10/19/2007 1:11:00 PM info New media inserted. Burning layer is ready to write
10/19/2007 1:10:55 PM info New Drive selected : 1:1:0 - LITE-ON DVDRW LH-20A1S 9L07 [D] (Ide)
10/19/2007 1:09:48 PM info Current Drive selected : 0:0:0 - BENQ DVD LS DW1655 BCDB [F] (Ide)
10/19/2007 1:09:48 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/19/2007 1:09:48 PM info User default language : 1033 (0x0409h) - English (United States)
10/19/2007 1:09:48 PM info System default language : 1033 (0x0409h) - English (United States)
10/19/2007 1:09:48 PM info DLL Version 2.1.3.324
10/19/2007 1:09:48 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
10/19/2007 1:09:48 PM info Version 3, 2, 1, 0
10/19/2007 1:09:48 PM info ExeName : “C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe”
10/19/2007 1:09:48 PM info OS : Microsoft Windows XP Professional Service Pack 2 (Build 2600)
10/19/2007 1:09:48 PM info ******************** Report session started ********************



I don’t know. No biggie. Only difference i see is you used ver 3,1,2,0 and i used 3,1,8,0. I don’t make Movie only D5’s anyway. Even if original is D5 i still clone them. I will find out why one way or another. Heck im using all expensive players/recorders a Denon 3910, Oppo 981HD, Toshiba RD-XS55, LightOn 5005, and El Cheapo Cyberhome CH-300

lol, ya can’t get cheaper than me. One of my kids at school has an apex I bought at wally world. I think it cost me $52 and that was back when dvd players were priced higher…even for crap. That darn thing will play anything…was even able to hack it for macrovision and region free… :bigsmile:
Every time we used it for the first year, stunk like burned plastic.
It’s been “curing” in dorm rooms for 4 years now.
I think I preferred the burnt plastic smell…lol.

If you use customize and strip it down to essentially main movie, does it still loop?
Sorry if you already answered this.
At 58, I suffer from CRAFT…you know…can’t remember a ******* thing

The Cyberhome CH-300 was 24.95 in Walmart in 2004. Check this out. I had a movie laying around a week to copy. A new one " Kings Of South Beach". The original is a D5. So i cloned it. But i cloned it 2x. I used Good Sony D5 media and Cheap Sh** Nexxtech D5 16x from circuit city. This media here goes for $8.99 a 50 pk, I usually give it away. Check out my DVDFab log it has the two burns on it LOL.

10/19/2007 3:09:58 PM info ******************** Report session closed *********************
10/19/2007 3:09:52 PM info Media removed. Burning layer not ready to write
10/19/2007 3:09:50 PM info Finalization Time 00:00:23 - Total completion time 00:05:42
10/19/2007 3:09:26 PM info Write finished in 00:05:19 - Finalization start here. Avg. burn rate 10.44
10/19/2007 3:04:46 PM info Lead-in burning time (mS) 0
10/19/2007 3:04:07 PM info Write started 2049712 sectors to write
10/19/2007 3:04:07 PM info Writing speed requested x16.0, effective x16.0
10/19/2007 3:04:07 PM info Available write speed: 16x, 12x, 8x, 6x, 4x, 2.4x
10/19/2007 3:04:07 PM info Media ID: AML-003-00
10/19/2007 3:04:07 PM info Media type: DVD+R
10/19/2007 3:04:07 PM info Write started
10/19/2007 3:03:39 PM info New media inserted. Burning layer is ready to write
10/19/2007 3:03:04 PM info Media removed. Burning layer not ready to write
10/19/2007 3:03:02 PM info Finalization Time 00:00:31 - Total completion time 00:07:04
10/19/2007 3:02:30 PM info Write finished in 00:06:32 - Finalization start here. Avg. burn rate 8.49
10/19/2007 2:56:37 PM info Lead-in burning time (mS) 0
10/19/2007 2:55:58 PM info Write started 2049712 sectors to write
10/19/2007 2:55:58 PM info Writing speed requested x18.0, effective x18.0
10/19/2007 2:55:58 PM info Available write speed: 18x, 16x, 12x, 8x, 6x, 4x, 2.4x
10/19/2007 2:55:58 PM info Media ID: SONY-D21-00
10/19/2007 2:55:58 PM info Media type: DVD+R
10/19/2007 2:55:58 PM info Write started
10/19/2007 2:55:56 PM info New media inserted. Burning layer is ready to write
10/19/2007 2:55:55 PM info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVDRAM, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R, DL DVD-R
10/19/2007 2:55:55 PM info New Drive selected : 0:0:0 - LITE-ON DVDRW LH-20A1P KL0N [J] (Usb)
10/19/2007 2:55:20 PM info Current Drive selected : 1:0:0 - TSSTcorp DVD±RW TS-L632D DE04 [F] (Ide)
10/19/2007 2:55:20 PM info Using Patin-Couffin driver Version 1.37, Internal revision 37 - Async. Access mode
10/19/2007 2:55:20 PM info User default language : 1033 (0x0409h) - English (United States)
10/19/2007 2:55:20 PM info System default language : 1033 (0x0409h) - English (United States)
10/19/2007 2:55:20 PM info DLL Version 2.1.3.324
10/19/2007 2:55:20 PM info DLL C:\Program Files\DVDFab Platinum 3\vso_hwe.dll
10/19/2007 2:55:20 PM info Version 3, 1, 8, 0
10/19/2007 2:55:20 PM info ExeName : "C:\Program Files\DVDFab Platinum 3\DVDFabPlatinum.exe"
10/19/2007 2:55:20 PM info OS : Personal (Build 6000)
10/19/2007 2:55:20 PM info ******************** Report session started ********************

Hahahaha, digitalFAQ has it listed as “Pathetic garbage media, landfill material”.
$0.18 and burned in 00:05:42 and probably plays ok in all your players… :bigsmile:

I saw this flick at blockbusters and was gonna rent it just to see the new Wahlberg.
Any good?
I love Mark and his flicks…really is a great actor IMO. Not bad for a somewhat “checkered” past… :rolleyes: …and underwear model…lol

Dunno just put both in my test machine and they play…Anything burned from the 20A1P plays in anything especially DL. I watched 5 mins each. No problems with Nexxtech at all. If i put that cheap media in my 755UF it burns at 15.2x. How long it will last i have no idea but its funny how it gave Sony a spanking. I will watch the flick L8tr. Think i watched 4 today while on puter. You know my old lady from New England and im from NY but live in FL now. Stephen King a big wheel in your neck of the woods. The movie he made TommyKnockers does’nt have any copy protection at all and comes on a dual layer disc the movie. Its a long movie. I have all his sh**.

Watching it now, It said its based on a true story. It’s filming is in Staten Island, NY which is across the bridge from NJ, also some parts from Brooklyn and some in florida. Im watching it at 1080P upconverted to my HDTV with a Oppo981HD and a Nexxtech land fill DVD. The movie has a four star rating, I like the actor myself and old lady being from Mass does especially. AH wait a min this movie his bro Donnie is in it with Jason Gedrick, Mark not in this one but movie is aok.

Yeah, I noticed that when I picked it up to look…ahah…this isn’t Mark…and was wondering if his brother was any good. Didn’t know it was based on a true story. Sounds like a good rent anyway.
Thanks for the thumbs up review.
Yup, I’m pretty familiar with Staten Island. Spent my frst 34 years living in Connecticut…also spent alot of my youth (60’s) and “colorful” years in NYC… :cool:
I’m headed out to finish up the honey-do-list. She’s due back Sunday
Just me and the woofer for another couple days… :smiley:
Time to kick back with some flicks and a few cold ones… :iagree:

Those were the days, But there never coming back. I been here 14 yrs and in L.I. for 35. Nice where your at but damn it snows like its never gonna end there. It’s 94 here today. I go to Laconia, NH alot for meetings. I think maybe you know that MC meet in Laconia like daytona etc. Anyway the movie is very good and like i said i cloned it im checking the ISO now and a full clone of the movie is only 3.90 GB

Yup, those were the days alright! and yeah…Laconia… :cool:

Beautiful up here and I love skiing, but I’m pushin’ 60 and would have to be suicidal to try and keep up with my 21 yo son. He does some ice climbing too… :eek:
The 5 months of ice, sleet and snow is getting old.
My wife’s real active, but her knees won’t let her ski and she does a ton of driving on her job.

Wife and I bought some retirement property up in the northwest corner of South Carolina…gorgeous. Sits high up on a ridge and overlooks The Blue Ridge Mountains. About 1 1/2 miles from lakes Jocassee and Keowee
We’re headed south alright…hopefully sooner rather than later…fingers X’d.
Might hafta start lookin’ at some 2 seater ragtops… :iagree: