The great NERO puzzle

vbimport

#1

Greetz.

Here is the puzzle. Have used NERO 5.?.9.13 for a year now. Not a single problem. Whilst trying to copy SD2.9, decided to ghost current OS, xppro, and reinstall. Did that. Now Nero (same) will shut down after last wizard window. Every time. Have reinstalled nero a dozen times. Still same thing. I usually tweak my services, so I set everything back to default. Still doing it.

So, then I ghost the new install, and put the old ghost xppro back on. Nero works like a champ. I have the same bios settings, the same hardware config, the same drivers. Basically just a fresh install. Using forceaspi, and also tried 4.7 and 4.71. And the default NO aspi. I understand that nero uses it own anyway.

So, any thoughts on why a new install of xppro such as this is having problems with nero?

Perhaps you need a lot more info first. DMA is on and correct. Burner is on ide1(secondary). I actually have two burners, and in the past both have worked. Now, neither works. I really do want to have a fresh install again, but I do not want to spend another 2 weeks building another “just so”.

Feed me.


#2

Problem solved.

My ghost of xp original had correct time and date set. The ghost I made of my new install had date set to 2041 for some reason. Any date past 2030 and nero does not work.

Later.