The Forgotten - having problem's

vbimport

#1

I have The Forgotten, I have the American version.

Using CloneDVD 2.5.4.3 & AnyDVD 4.3.0.1 and 4.4.0.0 I will be trying the newest version but I don’t think that will matter.

Error from CloneDVD:

G:/VIDEO_TS/VTS_03_1.VOB: read error Data error(cyclic redundancy check)

[File 1 G:/VIDEO_TS/VTS_03_1VOB 23 PictureReader]

I cannot see the movie in the Preview window, I am able to see previews and deleted but not the main or extended main.

I was messing around and noticed the big space in between the beginning chapter

I tried to slide the first chapter out, unable to move it, but I was able to move the end slide forward(the end chapters)


#2

VobBlanker did the job…


#3

Fascinating… is this another weird type of copy protection? Did AnyDVD 4.5 show something suspicious in its info window?
Very possible, it is a Columbia-Tristar (SONY) release…

I must have this disc for my “copy protcted movie collection”, but where did you get it: “This item will be released on January 18, 2005” says Amazon.com


#4

Ollie Wrote:

where did you get it

:wink: Didn’t we go over this before? :wink:

:bigsmile: :smiley: :bigsmile: :smiley: :bigsmile: :smiley:


#5

The same place he got his copy of Star Wars Ep III: Revenge of the Sith!! :wink:

BTW @HAMP, still waiting on my copy. :smiley:


#6

I got the same error message in CloneDVD2_v2.5.4.3.

G:/VIDEO_TS/VTS_03_1.VOB: read error Data error(cyclic redundancy check)

AnyDVD showed no errors and/or anything suspicious.

All 16 Keys = No

Here is the information provided by AnyDVD’s “NEW” feature window:

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)

Video DVD (or CD) label: DVD_VIDEO
Media is CSS protected!
Media is locked to region(s): 1 3!

Found & removed RCE protection!
Found & removed wrong DVD structure!
Structural copy protection not found.
Found & removed Autorun from Video DVD!
Found & removed 1 bad sector protections!
Emulating RPC-2 drive with region 1!

Currently trying VobBlanker!


#7

“Removed 1 bad sector protection” sounds very suspicous to me. You should contact SlySoft support and send them the IFOs.


#8

@ Ollie

So far, about how many different copy protection that is similiar that Columbia-Tristar (SONY) put out? There seem to have been a few of them back to back. Do you know if they are different copy protection’s or just revision of the same protection?


#9

HAMP,
Just sent you an e-mail… Hopefully you can help me out here… I have been trying to figure out this issue for 2 weeks!

Whit


#10

There are quite a few of them. They work almost the same, but they are all slightly different in the implementation. It looks like the protection is added after the normal mastering “by hand” or some “handish tools”. I believe that because of these manual changes they like to introduce strange mastering errors (like on RE Apocalypse US), which are probably unintended.


#11

guess I’ll have another one to test with when I get home tonight


#12

Upgrading AnyDVD should work - I had something similar as this on another disc. I forget which one now but once AnyDVD was upgraded it worked flawlessly and copied through with CloneDVD2 successfully. :slight_smile:


#13

i have the same problems with ripping the forgotten. and i took your advice and i downloaded vobblank. but i don’t know how to use it… could you give me a crash course on how to use it ? plz … thank you in advance


#14

Launch VB. At the input folder, browse and open the drive with the SOURCE DVD. Click on VIDEO_TS and VIDEO_TS.IFO. At the Output folder, browse to a folder of your choice (you can label it VIDEO_TS) and set it. Now hit PROCESS at the bottom.


#15

Here is a pic of what it should look like before you process. I can’t really remember right now, but the 2 items I show in red, I had to uncheck I believe, the first time I ran it, they were checked and I had a problem with the movie. Second time I ran it without them being checked worked for me…

BTW… this is not a example of The Forgotten, this is just an example of the closet me near me…

IF anyone is getting tired of my Pic demo’s please tell, I might be getting out of hand by displaying so many…hehehehehehhe



#16

I too was having no luck with upgraded versions of Clone/Anydvd and The Forgotten…So I tried Vobblanker (thanks to the Tutorial) it was a success!
Used:
current versions of Anydvd, Vobblanker and Clonedvd.


#17

Please do the following:

  • Deactivate AnyDVD
  • Zip the .IFO files (no .vob files, please)
  • Send the .zip archive to support(at)slysoft.com (replace (at) with @)
  • Tell in the email anything relevant (Movie title, Region, country of origin) and your AnyDVD Serial number (you can see it in the INFO tab of the settings window)

Thank you!


#18

This is how you do it:
Create a folder “Forgotten” on your desktop. Insert the DVD. Deactivate AnyDVD. Open the DVD in explorer. Open VIDEO_TS. Now drag all .ifo files one by one to your “Forgotten” folder on your desktop. Zip the folder using WinZip (or whatever you prefer) to Forgotten.zip. Attach this to an email and send it to support(at)slysoft.com. (replace (at) with @)

We will probably add a feature “send ifo files” to a future version of AnyDVD to save you the trouble.

Thank you!


#19

Please try this version:

http://update.slysoft.com/SetupAnyDVD4541.exe

Let me know, if “The Forgotten” can now be copied.

4.5.4.1 (beta), 2005 01 15

  • New: Added support for a new version of the “Sony ARccOS
    protection” as found on “The Forgotten” (US) to the option
    to remove “Protection based on unreadable Sectors”
  • New: Added support for the “Settec ALPHA-DVD protection”
    as found on “Old Boy - Final Edition” (Korea) to the option to
    remove “Protection based on unreadable Sectors”
  • New: Added names of protection (Arccos, Puppetlock, ALPHA-DVD)
    to information window.
  • New: Added Video Standard to information window
  • New: Added option to deactivate the CSS key archive
  • Change: Filesystem locking, to fix problems with autoplay
  • Change: Background of settings dialog
  • Fix: Information window could show garbage characters
  • Some minor fixes and improvements
  • Updated languages

#20

worked for me