The forbidden kingdom

vbimport

#1

has anyone had a problem with The Forbidden Kingdom??? I tried and it is pixelated on quite a few scenes. I tried with 2 different computers and got the same result:sad:. Looks like the new version has a flaw:sad:. Thanx in advance…


#2

[QUOTE=whuzurdaddy;2124596]has anyone had a problem with The Forbidden Kingdom??? I tried and it is pixelated on quite a few scenes. I tried with 2 different computers and got the same result:sad:. Looks like the new version has a flaw:sad:. Thanx in advance…[/QUOTE]
:disagree:…Not for me.
R1, WS, Platinum 5.0.9.0, Customize Mode (main title only).
I haven’t watched it in its entirety yet, but I just looked over my bkup
and it is a flawless copy as usual; even the fast action scenes look great.


#3

whuzurdaddy,

No problem for me either.
Region 1, Widescreen, Fab 5090, Full Disc

Maybe your burn speed was too fast…


#4

There is no special protection on this disc.

[B]I tried with 2 different computers and got the same result. Looks like the new version has a flaw[/B]

You may have a bad disc.


#5

I was afraid of that…
Thanx to all who replied. :clap:


#6

what should the burn speed be set at??


#7

what drive and media are you using?


#8

I had the same problem, then lowered the burn speed and it worked fine.


#9

:doh:I have my setting set at recommended speed. ??? shouldn’t that be the best setting.


#10

Hi Whuz,

Most on the forum say burn at 1/2 the speed that the blank media is rated at. I always burn at 6X since I am in no rush. I use media rated at 16X. When using DL discs I burn at 2.4x. :clap:


#11

I cannot get the movie to burn and I’ve tried different methods. I don’t know what the problem is. When it gets to the finalizing process it will fail. Is there something I can do? How can I check the firmware? I have no idea what model my burner is or anything like that.


#12

[QUOTE=whuzurdaddy;2124925]:doh:I have my setting set at recommended speed. ??? shouldn’t that be the best setting.[/QUOTE]
In a word, recommended [B]stinks[/B].
This is one of the default settings that never made any sense to me.

rogman49’s advice is right on.
A good rule of thumb for starters…burn at 1/2 the max rated speed of your blank media or 1/2 to max speed of your burner…whichever is [B]slower[/B]. You can tweak the speed later on depending on a specific write strategy for a particular MID


#13

Same no problem using Verbatim +R’s 16X burn at 12X Region 1 using 5.0.9.0 full disc


#14

So I’ve tried again today and my movies are getting errors when finalizing. Any ideas? Is this a firmware issue? I don’t know what to do.


#15

Recommended should mean use good media and burn at 8X. Thats it. I backed up this movie yesterday with no problems.


#16

What type of burner do you have? Have you tried another burn engine?


#17

I also had zero issues with this one.

DvdFab Platinum. Burned on a TY. Nice rip and burn. :wink:

Is there a burn log that can be provided?


#18

thanx to all for all the advice… I will have to do some tweaking it looks like… MUCH APPRECIATED!!!


#19

Here is the log I get after trying to burn the movie. I have used the latest DVDFab, Shrink, and then ImgBurn [also have tried Nero].

I 14:03:17 ImgBurn Version 2.4.2.0 started!
I 14:03:17 Microsoft Windows Vista Home Premium Edition (6.0, Build 6001 : Service Pack 1)
I 14:03:17 Total Physical Memory: 1,045,240 KB - Available: 355,780 KB
W 14:03:17 Drive E:\ (FAT32) does not support single files > 4 GB in size.
I 14:03:17 Initialising SPTI…
I 14:03:17 Searching for SCSI / ATAPI devices…
I 14:03:17 Found 1 DVD-ROM and 1 DVD±RW!
I 14:03:24 Operation Started!
I 14:03:24 Source File: C:\Users\Owner\Desktop\FORBIDDEN_KINGDOM.ISO
I 14:03:24 Source File Sectors: 2,285,928 (MODE1/2048)
I 14:03:24 Source File Size: 4,681,580,544 bytes
I 14:03:24 Source File Volume Identifier: FORBIDDEN_KINGDOM
I 14:03:24 Source File Volume Set Identifier: 002855CDDVDSHRNK
I 14:03:24 Source File Implementation Identifier: DVD Shrink
I 14:03:24 Source File File System(s): ISO9660, UDF (1.02)
I 14:03:24 Destination Device: [0:1:0] HL-DT-ST DVD-RW GWA-4165B DG01 (G:) (ATA)
I 14:03:24 Destination Media Type: DVD+R (Disc ID: SONY-D21-00) (Speeds: 4x, 8x, 12x, 16x)
I 14:03:24 Destination Media Sectors: 2,295,104
I 14:03:24 Write Mode: DVD
I 14:03:24 Write Type: DAO
I 14:03:24 Write Speed: 2.4x
I 14:03:24 DVD+R Reserve Track: Yes
I 14:03:24 Link Size: Auto
I 14:03:24 Test Mode: No
I 14:03:24 OPC: No
I 14:03:24 BURN-Proof: Enabled
I 14:03:25 Book Type Setting: N/A
I 14:03:39 Filling Buffer… (40 MB)
I 14:03:40 Writing LeadIn…
I 14:03:45 Writing Session 1 of 1… (1 Track, LBA: 0 - 2285927)
I 14:03:45 Writing Track 1 of 1… (MODE1/2048, LBA: 0 - 2285927)
I 14:17:48 Synchronising Cache…
I 14:17:49 Closing Track…
I 14:17:50 Finalising Disc…
W 14:18:03 Potential ‘WaitImmediateIO’ Deferred Error - (0%, 0/3) - Write Error
W 14:18:03 Finalise Disc Failed! - Reason: Write Error
W 14:18:03 Retrying (1 of 3)…
W 14:18:12 Potential ‘WaitImmediateIO’ Deferred Error - (0%, 0/3) - Write Error
W 14:18:12 Retry Failed - Reason: Write Error
W 14:18:12 Retrying (2 of 3)…
W 14:18:22 Potential ‘WaitImmediateIO’ Deferred Error - (0%, 0/3) - Write Error
W 14:18:22 Retry Failed - Reason: Write Error
W 14:18:22 Retrying (3 of 3)…
W 14:18:23 Potential ‘WaitImmediateIO’ Deferred Error - (0/3) - Write Error
W 14:18:23 Retry Failed - Reason: Write Error
I 14:23:26 Finalising Disc (Last Attempt!)…
E 14:23:32 Finalise Disc Failed! - Reason: Write Error
E 14:23:32 Failed to Write Image!
I 14:23:32 Exporting Graph Data…
I 14:23:32 Graph Data File: C:\Users\Owner\AppData\Roaming\ImgBurn\Graph Data Files\HL-DT-ST_DVD-RW_GWA-4165B_DG01_THURSDAY-SEPTEMBER-11-2008_2-03_PM_SONY-D21-00_2.4x.ibg
I 14:23:32 Export Successfully Completed!
E 14:23:32 Operation Failed! - Duration: 00:20:07
I 14:23:32 Average Write Rate: 5,429 KB/s (3.9x) - Maximum Write Rate: 5,589 KB/s (4.0x)


#20

[B]Total Physical Memory: 1,045,240 KB - Available: 355,780 KB[/B]
66% of your memory is in use. Try shutting down some programs running in the background.
[B]Write Speed: 2.4x[/B]
[B]Average Write Rate: 5,429 KB/s (3.9x) - Maximum Write Rate: 5,589 KB/s (4.0x)[/B]
Try burning at 8X.
Update your firmware.