The Fog

vbimport

#1

I am having a problem, the Fog it will not copy no matter what I do, the best I can get is all of the previews and the last minute of the movie with all of the credits, is this a common problem and has anybody completed a backup of this movie.

Thanks for any info.
acu5osr


#2

I have copied this movie in Zone 1 with DVDFabDecrypter 2.9.6.8 Without any problem :wink:


#3

I too, made a copy without problems. Can´t remember what I used, but certainly had AnyDVD running and used either CloneDVD2, Shrink, or Nero.
What have you tried?


#4

The Fog was one of the recent releases that gave certain users of fab, problems when backing up “complete disc”. I’m willing to bet these issues will not be reproduced when copying “main movie” only. The issues relate to recent copy protection giving rise to disc structure problems; freezing, continuous looping of sectors, poor or failed navigation of the disc menu and to a lesser extent, the player remote. This is only seen with fab and complete disc mode and not consistently among all users.

If you’re able to use AnyDVD, as deanimator did, and burn with nero, dvd decrypter, Img, etc., you shouldn’t have a problem with complete disc. Not sure about bitonio6, whether he did main movie or was simply unaffected by fab’s issues.


#5

I Copy only the movie like every time


#6

acu5, are you at latest version of Fab, you didn’t post version?..should not be an issue with main movie with latest, or whatever was current when dvd released (can’t remember version)…


#7

To all:

I had tried Fab Plat. 2.9.7.2 and DVD Decrypter and Fab express 2.9.7.2, I tried to do just the movie and Fab Plat express would lock up and I would have to close it. I just downloaded AnyDVD and it worked like a charm. Thanks for the info.