The first time it worked but then

I have copied need for speed underground succesfully it work the first time
but then he (if I restart need for speed) he didn’t work at all speed.exe get a error
So I restarted my computer en then he works (for one time)
So what should I do to get a working copy?

NEC NR-9100A cd-r(w)
I use alcohol 120% newest version and clone cd 5022 with profiles

what specs are your pc :slight_smile:

lite-on 5238S IS THE BEST www.tigerdirect.com 29.95

I have
2.66 ghz processor
512 mb ram (233mhz)
Windows xp home edition

isnt that crazy_bob’s avatar?

what do you mean?

yes
so???

ok, when you used clonecd 5.0.2.2 did you enable “Hide CD-R Media”, also for some reason (in my experiance) you get the speed.exe error in Windows XP if no service packs are installed, so i suggest you install Service Pack 1 (or 2).

hope this helps,

ben :slight_smile:

Service pack 2. CloneCD tray must be running with Hide CD-R Media enabled when playing from a burner.

I know but that didn’t explain why he worked the first time and refused the second time?

I haven’t install any programs and didn’t make any settings
and now he works perfectly !!! Maybe cause I have burned it with clone cd instead of alcohol.
Which program burns better ? Newest alcohol or the newest clone cd with profiles?

CCD uses emulation, that’s why it works now everytime for you…

if ya use alcohol with the Safedisc profile (not the SD 2/3 profile), it is a complete “emulation”-free copy, which might not work or even not on every pc…

So alcohol uses no emulation on the cd (i used sd 2/3 profile)

not emulation in it’s normal meaning, but weak sectors are not copied 1:1 , as they would be using the safedisc profile…